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PowerPoint 2003 Vs 2007PowerPoint 2003 Vs 2007PowerPoint 2003 Vs 2007PowerPoint 2003 Vs 2007

What’s the Difference? What’s the Difference? 

d kd kPresented By: Terence PeakPresented By: Terence Peak

PowerPoint 2007PowerPoint 2007

•• This tutorial will explain the differences between This tutorial will explain the differences between 
P P i t 2003 d 2007 b  i  th  P P i t 2003 d 2007 b  i  th  PowerPoint 2003 and 2007 by comparing the PowerPoint 2003 and 2007 by comparing the 
Menus and toolbars in PowerPoint 2003 with the Menus and toolbars in PowerPoint 2003 with the 
MS Office Button and Ribbon in 2007. MS Office Button and Ribbon in 2007. 

•• There will also be an explanation of new features There will also be an explanation of new features 
exclusiveexclusive to PowerPoint 2007to PowerPoint 2007

•• If you would prefer an online tutorial, If you would prefer an online tutorial, click here:click here:
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The New presentation PageThe New presentation Page

•• When you open either version of PowerPoint, a new When you open either version of PowerPoint, a new 
blank presentation page appears. blank presentation page appears. 

•• Revisions in  Office 2007 have created major Revisions in  Office 2007 have created major 
changes in the layout of this displaychanges in the layout of this display

•• The major differences between the two displays are The major differences between the two displays are 
seen seen herehereseen seen herehere..

New presentation PageNew presentation Page--
2003 and 20072003 and 2007

PowerPoint 
2007

PowerPoint 
2003
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MS Office Button, the Quick Access Toolbar, & The RibbonMS Office Button, the Quick Access Toolbar, & The Ribbon

•• The The MS Office Button, Quick Access ToolbarMS Office Button, Quick Access Toolbar and and 
thethe Ribbon Ribbon replace the Menu, Standard and replace the Menu, Standard and 
Formatting Toolbars in PowerPoint 2003. Formatting Toolbars in PowerPoint 2003. 

The MS Office The MS Office BButtonutton

•• The MS Office Button is a The MS Office Button is a 
New Feature New Feature of PowerPoint of PowerPoint 
2007. It replaces the 2007. It replaces the File File 
MenuMenu

•• It is the access point to:It is the access point to:
–– Create New PowerPoint Create New PowerPoint 

presentationspresentations
–– OpenOpen
–– SaveSave
–– Print Print 
–– CloseClose
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The MS Office The MS Office BButtonutton

•• The MS Office Button also houses The MS Office Button also houses 
–– Recently OpenedRecently Opened presentationspresentations
–– ConvertConvert converts PowerPoint files converts PowerPoint files 

into the 2007 Formatinto the 2007 Format
–– PreparePrepare to finalize presentations for to finalize presentations for 

distributiondistribution
–– SendSend which distributes presentations which distributes presentations 

through facsimile or email through facsimile or email 
–– PublishPublish to distribute a presentation to distribute a presentation 

to a server, blog, or shared to a server, blog, or shared 
workspaceworkspace
PowerPoint OptionsPowerPoint Options (previously (previously –– PowerPoint OptionsPowerPoint Options (previously (previously 
located under the Tools Menu)located under the Tools Menu)

Quick Access ToolbarQuick Access Toolbar
•• Located next to the MS Office Located next to the MS Office 

Button, the Button, the Quick Access Quick Access 
ToolbarToolbar offers oneoffers one--click access click access 
to the most widely used office to the most widely used office 
functions. functions. 

•• By default, there are 3 buttons By default, there are 3 buttons 
Save,Save, UndoUndo,, and and RedoRedo..

•• Click on the Click on the arrow arrow next to the next to the 
toolbar, to open the customize toolbar, to open the customize 
Menu Menu 
Cli k h  Cli k h  h kbh kb   h   h •• Click the Click the checkboxcheckbox next to each next to each 
feature to add and more options feature to add and more options 
to the toolbarto the toolbar

•• This is a New FeatureThis is a New Feature
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Menus and Toolbars Menus and Toolbars -- 20032003

Menu BarMenu Bar Formatting ToolbarFormatting ToolbarStandard ToolbarStandard Toolbar

•• In PowerPoint 2003, different functions within PowerPoint In PowerPoint 2003, different functions within PowerPoint 
are accessed through the are accessed through the MenuMenu BarBar,, StandardStandard Toolbar,Toolbar,
and the and the Formatting ToolbarFormatting Toolbar

Menus and Toolbars Menus and Toolbars -- 20072007

•• Office 2007 is arranged differently. All Menus are located Office 2007 is arranged differently. All Menus are located 
within tabs on a Menu bar called the within tabs on a Menu bar called the RibbonRibbon

•• The three parts of the Ribbon are The three parts of the Ribbon are TabsTabs,, Groups, Groups, & & 
CommandsCommands..CommandsCommands..
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The RibbonThe Ribbon

Commands: Commands: Buttons, boxes orButtons, boxes or

Tabs: 8 tabs representing Tabs: 8 tabs representing 
common related activitiescommon related activities

Groups:Groups: Sections containing Sections containing 
Related items or tasksRelated items or tasks

Menus relating to specificMenus relating to specific
functions within PowerPoint functions within PowerPoint 

HelpHelp

•• In Office 2007, there is not a Help Menu.  Instead, In Office 2007, there is not a Help Menu.  Instead, 
each item on the ribbon has an expanded balloon each item on the ribbon has an expanded balloon 
that explains the feature or option. that explains the feature or option. 

•• In some cases, the In some cases, the F1F1 Button is also available. This Button is also available. This 
opens a new window with an definition and an opens a new window with an definition and an 
expanded explanation of how to use the feature or expanded explanation of how to use the feature or expanded explanation of how to use the feature or expanded explanation of how to use the feature or 
optionoption
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The MS Office ButtonThe MS Office Button

The MS Office Button The MS Office Button 
replaces the File Menureplaces the File Menu



10/19/2009

8

New and OpenNew and Open

•• NewNew –– Opens new Opens new 
presentationpresentationpresentationpresentation

•• OpenOpen –– Opens the browse Opens the browse 
function so you can open function so you can open 
an existing presentation an existing presentation 
(You may also open a (You may also open a 
presentation by clicking on presentation by clicking on 
th   t ti   i  th   t ti   i  the  presentation name in the  presentation name in 
Recent presentationsRecent presentations))

SaveSave

•• Convert Convert -- Converts older Converts older 
PowerPoint files into the 2007 PowerPoint files into the 2007 PowerPoint files into the 2007 PowerPoint files into the 2007 
FormatFormat

•• SaveSave –– Saves presentationsSaves presentations
•• Save AsSave As –– Saves presentation Saves presentation 

with another name or presentation with another name or presentation 
extension.extension.

•• You You MUSTMUST save presentations in save presentations in 
PowerPoint 97PowerPoint 97--20032003 format to format to PowerPoint 97PowerPoint 97--20032003 format to format to 
open them in older versions of open them in older versions of 
PowerPointPowerPoint
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PrintPrint

•• PrintPrint –– Prints presentation and Prints presentation and 
offers a Menu to make adjustments offers a Menu to make adjustments offers a Menu to make adjustments offers a Menu to make adjustments 
to the print function (i.e. # of to the print function (i.e. # of 
copies) copies) 

•• Quick PrintQuick Print –– Sends presentation Sends presentation 
directly to printerdirectly to printer

•• Print PreviewPrint Preview -- Shows you what Shows you what 
the presentation will look like prior the presentation will look like prior the presentation will look like prior the presentation will look like prior 
to printingto printing

PreparePrepare

•• PreparePrepare –– Prepares the presentation Prepares the presentation 
for distribution. There are several for distribution. There are several for distribution. There are several for distribution. There are several 
functions within this Menufunctions within this Menu
–– PropertiesProperties:: Feature previously Feature previously 

located in the located in the File File Menu in 2003Menu in 2003
–– InspectInspect presentationpresentation:: This is a New This is a New 

FeatureFeature
–– Encrypt presentation:Encrypt presentation: Feature Feature 

previously located in the Security tab previously located in the Security tab previously located in the Security tab previously located in the Security tab 
of the Options Menu in 2003of the Options Menu in 2003
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PreparePrepare

–– Restrict Permission:Restrict Permission: Feature Feature 
previously located in the previously located in the File File previously located in the previously located in the File File 
Menu in 2003Menu in 2003

–– Add Digital Signature:Add Digital Signature: Feature Feature 
previously located in the Security previously located in the Security 
tab of the Options Menu in 2003tab of the Options Menu in 2003

–– Mark as Final:Mark as Final: This feature This feature 
previously located in the Track previously located in the Track previously located in the Track previously located in the Track 
Changes tab of the Options Menu Changes tab of the Options Menu 
in 2003in 2003

PreparePrepare

–– The The Run Compatibility CheckerRun Compatibility Checker
checks to see if a feature used in checks to see if a feature used in checks to see if a feature used in checks to see if a feature used in 
the PowerPoint 2007 presentation the PowerPoint 2007 presentation 
is compatible with earlier versions is compatible with earlier versions 
of PowerPoint in case the of PowerPoint in case the 
presentation needs to be saved in presentation needs to be saved in 
an earlier formatan earlier format

–– Edit Links to Files:Edit Links to Files: Checks links Checks links 
related to external sources (i e  related to external sources (i e  related to external sources (i.e. related to external sources (i.e. 
another presentation or URL)another presentation or URL)
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SendSend

•• Send:Send: Transmits the Transmits the 
t ti  t  t ti  t  presentation to presentation to 

–– Email Email 
–– Internet Fax transmissionInternet Fax transmission

PublishPublish
•• Package for CDPackage for CD This is a New Feature This is a New Feature creates a creates a 

folder with medial links that can be burned to a folder with medial links that can be burned to a 
CDCD

•• Publish Slides: Publish Slides: Saves Slides to a slide library Saves Slides to a slide library 
f  f t   f  f t   Thi  i   N  F tThi  i   N  F tfor future use. for future use. This is a New FeatureThis is a New Feature

•• Create Handouts in MS Word: Create Handouts in MS Word: Creates Creates 
handouts in Word format. handouts in Word format. This is a New FeatureThis is a New Feature

•• presentation Management Server: presentation Management Server: This is a This is a 
New FeatureNew Feature, and it replaces the , and it replaces the File>Save asFile>Save as
step, by sending the presentation directly to step, by sending the presentation directly to 
presentation Management serverpresentation Management server

•• Create presentation Workspace:Create presentation Workspace: Creates a Creates a 
separate, online workspace for the a PowerPoint separate, online workspace for the a PowerPoint 
presentation and all related office (i.e. Excel, presentation and all related office (i.e. Excel, presentation and all related office (i.e. Excel, presentation and all related office (i.e. Excel, 
PowerPoint) presentations related to that PowerPoint) presentations related to that 
presentation. This feature was originally located presentation. This feature was originally located 
in the in the Shared Workspace Task PaneShared Workspace Task Pane in in 
PowerPoint 2003PowerPoint 2003
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CloseClose
•• Close:Close: Closes a presentationCloses a presentation

PowerPoint OptionsPowerPoint Options

•• PowerPoint OptionsPowerPoint Options –– Opens Opens 
th  O ti  M  i l  th  O ti  M  i l  the Options Menu previously the Options Menu previously 
located on the Tools Menu. located on the Tools Menu. 
These options have changed These options have changed 
significantly in 2007, so take a significantly in 2007, so take a 
minute to look over the minute to look over the 
changeschangeschangeschanges
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PowerPoint OptionsPowerPoint Options

PowerPoint PowerPointPowerPoint 
2007

PowerPoint 
2003

PowerPoint OptionsPowerPoint Options

•• There are 8 categories of PowerPoint There are 8 categories of PowerPoint 
O ti  O ti  Options: Options: 

1.1. PopularPopular
2.2. ProofingProofing
3.3. SaveSave
4.4. AdvancedAdvanced
55 CustomizeCustomize5.5. CustomizeCustomize
6.6. AddAdd--InsIns
7.7. Trust CenterTrust Center
8.8. ResourcesResources
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Popular Popular 

•• Top Options for PowerPoint:Top Options for PowerPoint:
This is a New Feature  This is a New Feature  Customize Customize This is a New Feature. This is a New Feature. Customize Customize 
your display and formatting by your display and formatting by 
choosing from several popular choosing from several popular 
options by clicking the options by clicking the 
checkboxes.  checkboxes.  

•• Language SettingsLanguage Settings replaces the replaces the 
Set LanguageSet Language option on the option on the Set LanguageSet Language option on the option on the 
PowerPoint 2003PowerPoint 2003 Tools MenuTools Menu

ProofingProofing

Proofing Options: Proofing Options: 
S ll h k d A t C t S ll h k d A t C t •• Spell check and AutoCorrect Spell check and AutoCorrect 
options are set on this menuoptions are set on this menu

•• Replaces the Replaces the AutoCorrect AutoCorrect 
tabtab and the and the Spelling and Spelling and 
Grammar tabGrammar tab on the on the 
PowerPoint 2003PowerPoint 2003 Tools Tools 
MenuMenu
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SaveSave

•• Save OptionsSave Options replaces the replaces the 
Save  tabSave  tab on the on the PowerPoint PowerPoint Save  tabSave  tab on the on the PowerPoint PowerPoint 
20032003 Options MenuOptions Menu

•• Choose Choose Save in this FormatSave in this Format
to change the file type to to change the file type to 
PowerPoint 97PowerPoint 97--2003 2003 
presentation in order to edit presentation in order to edit 
PowerPoint 2003 and 2007  PowerPoint 2003 and 2007  PowerPoint 2003 and 2007. PowerPoint 2003 and 2007. 

AdvancedAdvanced

•• The The Advanced TabAdvanced Tab has has 
several options, scroll down to several options, scroll down to pp
view all of themview all of them

•• Editing OptionsEditing Options and and Cut, Cut, 
Copy & PasteCopy & Paste replace the replace the Edit Edit 
tab tab on the on the PowerPoint 2003PowerPoint 2003
Options MenuOptions Menu

•• Display Display replaces functions replaces functions 
found under both the found under both the View View and and 
General tabs General tabs on the on the General tabs General tabs on the on the 
PowerPoint 2003PowerPoint 2003 Options Options 
MenuMenu
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AdvancedAdvanced

•• Slideshow Slideshow offers several options offers several options 
for viewing the slideshowfor viewing the slideshowfor viewing the slideshowfor viewing the slideshow

•• Print Print options replace the options replace the Print Print 
tabtab

•• Save Save allows you to link larger allows you to link larger 
sound filessound files

•• General OptionsGeneral Options replace the replace the 
General tab General tab on the on the PowerPoint PowerPoint 
20032003 Options MenuOptions Menu

CustomizeCustomize

•• Customize Customize replaces the replaces the 
C t i  ti   th  C t i  ti   th  Customize option on the Customize option on the 
PowerPoint 2003PowerPoint 2003 Tools Tools 
MenuMenu
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AddAdd--InsIns

•• AddAdd--InsIns are customizable by are customizable by 
useruseruseruser

•• There are lists of both active There are lists of both active 
and inactive Addand inactive Add--InIn

•• To activate an AddTo activate an Add--In, choose In, choose 
from the from the ManageManage drop down drop down 
Menu at the bottom of the pageMenu at the bottom of the page

•• Click Click GoGo
•• Check the options that you Check the options that you 

want to Addwant to Add--In and click In and click OkOk

Trust CenterTrust Center

•• The The Trust CenterTrust Center allows allows 
 t  h  it   t  h  it  you to choose security you to choose security 

settings for your settings for your 
presentations.presentations.

•• There are several tutorials There are several tutorials 
that can be accessed by that can be accessed by 
clicking on the linksclicking on the linksclicking on the linksclicking on the links
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ResourcesResources

•• The The Resources PageResources Page is a is a 
t  l ti  f  t  l ti  f  oneone--stop location for stop location for 

–– Downloading updates,Downloading updates,
–– Troubleshooting Troubleshooting software software 

problemsproblems
–– HelpHelp online online 

The RibbonThe Ribbon
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Key TipsKey Tips

•• Key TipsKey Tips are shortcuts to Tab and Menu options on the are shortcuts to Tab and Menu options on the 
Ribbon. Ribbon. This is a New FeatureThis is a New Feature

•• Push the Push the altalt key to show the Key Tips, then push the key to show the Key Tips, then push the y y p , py y p , p
corresponding letter on the keyboard to activate the Key corresponding letter on the keyboard to activate the Key 
Tip.Tip.

The RibbonThe Ribbon

•• As Noted earlier, the Ribbon is broken up into three parts: As Noted earlier, the Ribbon is broken up into three parts: 
TabsTabs,, Groups, Groups, & & CommandsCommands..
–– Tabs:Tabs: 8 tabs representing common related activities8 tabs representing common related activities

Groups: Groups: Sections containing Related items or tasksSections containing Related items or tasks–– Groups: Groups: Sections containing Related items or tasksSections containing Related items or tasks
–– Commands: Commands: Buttons, boxes or Menus relating to specific Buttons, boxes or Menus relating to specific 

functions within PowerPoint functions within PowerPoint 
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The Ribbon TabsThe Ribbon Tabs

1.1. Home: Home: Popular PowerPoint options found on the Standard and Popular PowerPoint options found on the Standard and 
Formatting Toolbars in PowerPoint 2003Formatting Toolbars in PowerPoint 2003

2.2. Insert: Insert: Items associated with the Insert MenuItems associated with the Insert Menu2.2. Insert: Insert: Items associated with the Insert MenuItems associated with the Insert Menu
3.3. Design: Design: Items relating to how a presentation is set up before any text is Items relating to how a presentation is set up before any text is 

typed on the screentyped on the screen
4.4. Animations: Animations: Replaces the Animation Tack Pane in in PowerPoint 2003.  Replaces the Animation Tack Pane in in PowerPoint 2003.  

the same functions were also found on the Slideshow Menuthe same functions were also found on the Slideshow Menu
5.5. Slide Show: Slide Show: The SlideshowThe Slideshow Tab replaces the functions located on the Tab replaces the functions located on the 

Slideshow MenuSlideshow Menu in PowerPoint 2003in PowerPoint 2003
6.6. Review:Review: Options for Proofing, Comments, Tracking Changes and Options for Proofing, Comments, Tracking Changes and 

presentation protectionpresentation protectionpresentation protectionpresentation protection
7.7. View: View: Options for how you see presentations on the screenOptions for how you see presentations on the screen
8.8. AddAdd--ins: ins: Converts presentation to PDF or Flash Paper formatConverts presentation to PDF or Flash Paper format

The Home TabThe Home Tab

•• Clipboard Group:Clipboard Group: Options to cut, copy and paste text, plus the Options to cut, copy and paste text, plus the 
Format Painter. This group replaces the cut, copy and paste Format Painter. This group replaces the cut, copy and paste 
options on the Standard Toolbar and in the Edit Menu in options on the Standard Toolbar and in the Edit Menu in 
PowerPoint 2003PowerPoint 2003
–– Additional Additional Paste FunctionsPaste Functions are activated by clicking on the arrow. are activated by clicking on the arrow. Additional Additional Paste FunctionsPaste Functions are activated by clicking on the arrow. are activated by clicking on the arrow. 

These include These include Paste SpecialPaste Special and and Paste as HyperlinkPaste as Hyperlink options. options. 
–– Click on the arrow on the Click on the arrow on the Clipboard CommandClipboard Command, to open the , to open the 

ClipboardClipboard task pane. Up to 24 items can be saved on the Clipboardtask pane. Up to 24 items can be saved on the Clipboard
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The Home TabThe Home Tab

•• The Slides Group: The Slides Group: Options for adding New Slides, Options for adding New Slides, 
choosing Slide Layout options, Resetting to the original choosing Slide Layout options, Resetting to the original 
layout and Deleting slides layout and Deleting slides 
–– Clicking on the arrow next to the Layout option offers a menu of Clicking on the arrow next to the Layout option offers a menu of g y pg y p

12 layout styles, which can be edited for size and shape12 layout styles, which can be edited for size and shape

The Home TabThe Home Tab

•• The Font GroupThe Font Group: Options to edit fonts, font colors  and font : Options to edit fonts, font colors  and font 
sizes & font styles. It replaces the font formatting functions on sizes & font styles. It replaces the font formatting functions on 
the Formatting Toolbar and under the Format Menu in the Formatting Toolbar and under the Format Menu in 
PowerPoint 2003PowerPoint 2003
–– TheThe Font MenuFont Menu is accessed by clicking on the is accessed by clicking on the arrowarrow on the on the Font Font 

CommandCommand barbar
–– New FeaturesNew Features for PowerPoint 2007 include adjustments for for PowerPoint 2007 include adjustments for 

character spacing, character sizing, and changing casecharacter spacing, character sizing, and changing case
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The Home TabThe Home Tab

•• The Paragraph Group:The Paragraph Group: Options to edit bullets and Options to edit bullets and 
numbering, indentation, line spacing, text alignment (both numbering, indentation, line spacing, text alignment (both 
horizontal and vertical), columns, text direction, and Smart horizontal and vertical), columns, text direction, and Smart 
Graphic conversion. Graphic conversion. pp
–– Columns, vertical text alignment, text direction and Smart Graphics Columns, vertical text alignment, text direction and Smart Graphics 

are are New FeaturesNew Features
–– Clicking on the arrows next to Clicking on the arrows next to text direction, text alignment text direction, text alignment and and 

Smart Graphics, Smart Graphics, open additional menu options, opens additional open additional menu options, opens additional 
menu optionsmenu options

The Home TabThe Home Tab

•• The Drawing Group:The Drawing Group: Options to insert or edit graphic elements in a Options to insert or edit graphic elements in a 
PowerPoint presentation. This Tab toolbar replaces the Drawing PowerPoint presentation. This Tab toolbar replaces the Drawing 
Toolbar in PowerPoint 2003. Toolbar in PowerPoint 2003. 

•• There are some very robust options for formatting and developing There are some very robust options for formatting and developing 
Graphics that make PowerPoint an even more powerful tool for Graphics that make PowerPoint an even more powerful tool for 
communication. communication. 

•• Options include Options include Auto ShapesAuto Shapes, , ArrangeArrange (to move objects forward or (to move objects forward or 
backward within a group), backward within a group), Quick Styles, Shape Fill, Shape Outline,Quick Styles, Shape Fill, Shape Outline,
and and Shape EffectsShape Effects

•• In addition, accessing one of these options opens an additionalIn addition, accessing one of these options opens an additional
Drawing tabDrawing tab



10/19/2009

23

AutoShapesAutoShapes

•• Auto ShapesAuto Shapes are a series of basic shapes including are a series of basic shapes including 
arrows, geometric figures, lines and chart graphics built into arrows, geometric figures, lines and chart graphics built into 
PowerPoint. PowerPoint. 

•• These items can be made even more robust with the These items can be made even more robust with the 
addition of the graphic effects reviewed on the following addition of the graphic effects reviewed on the following 
slidesslides

ArrangeArrange

•• Arrange Arrange replaces the Draw options on replaces the Draw options on 
the Draw Menu in PowerPoint 2003   This the Draw Menu in PowerPoint 2003   This the Draw Menu in PowerPoint 2003.  This the Draw Menu in PowerPoint 2003.  This 
function includes options for function includes options for Ordering,Ordering,
Grouping,Grouping, and and PositioningPositioning Objects on a Objects on a 
slide. slide. 
–– This is a New Feature.This is a New Feature.
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Quick stylesQuick styles

•• Quick Styles Quick Styles offer a oneoffer a one--step step 
ti  t  fill t t b  d ti  t  fill t t b  d option to fill text boxes and option to fill text boxes and 

AutoShapes. Quick styles offers 7 AutoShapes. Quick styles offers 7 
colors in six stylescolors in six styles
–– This is a New Feature.This is a New Feature.

Shape Fill and Shape OutlineShape Fill and Shape Outline

•• Shape fill and Shape outline replace the Shape fill and Shape outline replace the 
Fill  Li  d F t C lFill  Li  d F t C l ti   ll ti   ll Fill, Line, and Font ColorFill, Line, and Font Color options as well options as well 
as the as the Line Weight Line Weight andand ArrowArrow options on options on 
the Drawing Toolbar in PowerPoint 2003.the Drawing Toolbar in PowerPoint 2003.
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Shape EffectsShape Effects

•• This feature allow objects, shapes and text This feature allow objects, shapes and text 
b  t  b  i l t d ith i  ff t  b  t  b  i l t d ith i  ff t  boxes to be manipulated with various effects boxes to be manipulated with various effects 
including shadows, reflections, soft edges and including shadows, reflections, soft edges and 
more. Just click on an object to select it, then more. Just click on an object to select it, then 
apply the effect.apply the effect.
–– This is a New Feature.This is a New Feature.

The Drawing CommandThe Drawing Command

•• Clicking on the drop down arrow on Clicking on the drop down arrow on 
the Drawing Command, opens the the Drawing Command, opens the 
Format ShapeFormat Shape menu that contains menu that contains 
more advanced editing functions for more advanced editing functions for 
objects, shapes, and textboxesobjects, shapes, and textboxesj , p ,j , p ,
–– This is a New Feature.This is a New Feature.



10/19/2009

26

The Drawing Tools TabThe Drawing Tools Tab

•• Once an object, shape or text box has been selected for editing, the Once an object, shape or text box has been selected for editing, the 
format tab opens. Click on the Tab, and the format tab opens. Click on the Tab, and the Drawing Tools RibbonDrawing Tools Ribbon
opens. opens. This is a New FeatureThis is a New Feature..

•• This ribbon fractures more options for editing shapes and objects This ribbon fractures more options for editing shapes and objects 
including:including:

Insert Shapes GroupInsert Shapes Group:: (the AutoShapes Menu)(the AutoShapes Menu)–– Insert Shapes GroupInsert Shapes Group:: (the AutoShapes Menu)(the AutoShapes Menu)
–– Shapes Styles Group: Shapes Styles Group: (Quick Styles, Shape Fill, Shape Effects)(Quick Styles, Shape Fill, Shape Effects)
–– WordArt Group:WordArt Group: (WordArt has been significantly revised for 2007)(WordArt has been significantly revised for 2007)
–– Arrange Menu Group:Arrange Menu Group: (Order, Group, Position)(Order, Group, Position)
–– Object Size Menu Group: Object Size Menu Group: Resizes objects and shapesResizes objects and shapes

The Home TabThe Home Tab

•• The Editing Group:The Editing Group: This tab replaces some functions found on the This tab replaces some functions found on the 
Editing Menu in PowerPoint 2003.  Features Include:Editing Menu in PowerPoint 2003.  Features Include:
–– Find:Find: Will locate a text item within a presentationWill locate a text item within a presentation
–– Replace:Replace: Will replace the found item with a different item (i.e. you can change Will replace the found item with a different item (i.e. you can change 

text that is repeated multiple times within a presentation using the find and text that is repeated multiple times within a presentation using the find and text that is repeated multiple times within a presentation using the find and text that is repeated multiple times within a presentation using the find and 
replace functions)replace functions)

–– Select text or object: Select text or object: Selects text or objects for editingSelects text or objects for editing
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The Insert TabThe Insert Tab

•• The Tables Group: The Tables Group: Inserts tables into a presentation. This Inserts tables into a presentation. This 
groupgroup replace the replace the Table MenuTable Menu bar in PowerPoint 2003bar in PowerPoint 2003. . 
–– After the table is created, After the table is created, TheThe TableTable ToolsTools TabTab opens with two opens with two 

additional ribbons  additional ribbons  DesignDesign and and LayoutLayout   This is a New FeatureThis is a New Featureadditional ribbons, additional ribbons, DesignDesign and and LayoutLayout. . This is a New Feature.This is a New Feature.

The Table GroupThe Table Group

•• Insert Table:Insert Table: Mouse over the cells to create a tableMouse over the cells to create a table
•• Insert Table:Insert Table: Click on this icon to create a table using the Click on this icon to create a table using the gg

insert table menuinsert table menu
•• Draw Table:Draw Table: Click here to draw a table manuallyClick here to draw a table manually
•• Convert Text to Table:Convert Text to Table: Select text and click this icon to Select text and click this icon to 

convert it to a tableconvert it to a table
•• Excel Spreadsheet:Excel Spreadsheet: This is a New Feature.This is a New Feature. Click on this Click on this 

icon to imbed an Excel spreadsheet into your presentation. icon to imbed an Excel spreadsheet into your presentation. 
When chosen The Excel programs opens within When chosen The Excel programs opens within 
PowerPoint PowerPoint PowerPoint PowerPoint 

•• Quick Tables:Quick Tables: This is a New Feature.This is a New Feature. Opens a Menu with Opens a Menu with 
8 preformatted tables, including 4 calendars. 8 preformatted tables, including 4 calendars. 
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The Table Tools Tab The Table Tools Tab -- DesignDesign

•• Design Tab:Design Tab: This ribbon features table design options that replace the This ribbon features table design options that replace the 
Table Menu Table Menu options and Table Options on the options and Table Options on the Standard ToolbarStandard Toolbar in in 
PowerPoint 2003. PowerPoint 2003. 
–– Table Style Options Group:Table Style Options Group: Click on the appropriate checkbox to choose the cells Click on the appropriate checkbox to choose the cells 

and rows that will be shaded. and rows that will be shaded. This is a New Feature.This is a New Feature.
–– Table Styles Group :Table Styles Group : A series of shading options accessed by mouse click. A series of shading options accessed by mouse click. This is a This is a y py p g p yg p y

New Feature. New Feature. This group also includes options forThis group also includes options for Borders and Shading Borders and Shading on the on the 
Format Borders and Shading Menu and Formatting Toolbar in PowerPoint 2003Format Borders and Shading Menu and Formatting Toolbar in PowerPoint 2003

–– WordArt Styles Group:WordArt Styles Group: opens the Word Art, Quick Styles, Line and Shape Color opens the Word Art, Quick Styles, Line and Shape Color 
MenusMenus

–– Draw Borders Group: Draw Borders Group: Replaces theReplaces the Draw Table option on theDraw Table option on the Table Menu Table Menu and theand the
Tables ToolbarTables Toolbar

The Table Tools Tab The Table Tools Tab -- LayoutLayout

•• Layout Tab:Layout Tab: As with the Design Tab, the groups on this ribbon replace As with the Design Tab, the groups on this ribbon replace 
options on the options on the Table MenuTable Menu and the and the Tables and Borders ToolbarTables and Borders Toolbar
–– The Table Group: The Table Group: Includes Includes Table PropertiesTable Properties and the and the View/Hide GridlinesView/Hide Gridlines option. option. 

There is also a There is also a SelectSelect option that allows you to select (highlight) a cell, row, column, option that allows you to select (highlight) a cell, row, column, 
or an entire table. or an entire table. This is a New FeatureThis is a New Feature

–– The Rows and Columns Group: The Rows and Columns Group: Offers options to insert and delete and rows, and Offers options to insert and delete and rows, and 
columns. These options were found on the Table Menu in PowerPoint 2003columns. These options were found on the Table Menu in PowerPoint 2003
Th  M  G  Th  M  G  O ti  t  M  d lit ll  f d  th  T bl  M  i  O ti  t  M  d lit ll  f d  th  T bl  M  i  –– The Merge Group: The Merge Group: Options to Merge and split cells, found on the Table Menu in Options to Merge and split cells, found on the Table Menu in 
PowerPoint 2003PowerPoint 2003
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The Table Tools Tab The Table Tools Tab -- LayoutLayout

–– The Cell Size Group: The Cell Size Group: Options to AutoFit cell data found on the Table Options to AutoFit cell data found on the Table 
Menu in PowerPoint 2003, plus manual cell resizing, which is a Menu in PowerPoint 2003, plus manual cell resizing, which is a New New 
FeatureFeature

–– The Cell Alignment Group: The Cell Alignment Group: These options were found on the table These options were found on the table 
properties in PowerPoint 2003properties in PowerPoint 2003
Table Size Group: Table Size Group: Includes options Adjust size and width of a table Includes options Adjust size and width of a table –– Table Size Group: Table Size Group: Includes options Adjust size and width of a table Includes options Adjust size and width of a table 
within a PowerPointwithin a PowerPoint Presentation Presentation This is a New Feature.This is a New Feature.

–– The Arrange Group:The Arrange Group: Like the Arrange function for shapes, tables Like the Arrange function for shapes, tables 
mat arranged within a presentation. mat arranged within a presentation. This is a New Feature.This is a New Feature.

The Insert TabThe Insert Tab

•• The Illustration Group:The Illustration Group: Inserts images and graphics. ItInserts images and graphics. It replaces replaces 
similar functions on the Insert Menu in PowerPoint 2003similar functions on the Insert Menu in PowerPoint 2003
–– Picture & Clipart and Chart:Picture & Clipart and Chart: Insert these types of graphics.Insert these types of graphics.
–– Photo Album:Photo Album: Creates a Photo sideshow from your favorite images.  You Creates a Photo sideshow from your favorite images.  You 

may also customize the show with music, text, transitions or any of the other may also customize the show with music, text, transitions or any of the other 
features available in PowerPoint  features available in PowerPoint  This is a New FeatureThis is a New Featurefeatures available in PowerPoint. features available in PowerPoint. This is a New Feature.This is a New Feature.

–– Shapes:Shapes: Replaces the AutoShapes Menu on the Drawing Toolbar. Several Replaces the AutoShapes Menu on the Drawing Toolbar. Several 
new shapes have been added to this Menu new shapes have been added to this Menu 
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The Insert TabThe Insert Tab

–– Shapes:Shapes: Replaces the AutoShapes Menu on the Drawing Toolbar. Several Replaces the AutoShapes Menu on the Drawing Toolbar. Several 
new shapes have been added to this Menu new shapes have been added to this Menu 

–– Smart Art:Smart Art: Similar to Visio, it adds preSimilar to Visio, it adds pre--formatted visual icons to show formatted visual icons to show 
process or make graphic points. process or make graphic points. This is a New Feature.This is a New Feature. Here’s a tutorial: Here’s a tutorial: 
http://office.microsoft.com/training/training.aspx?AssetID=RC101772971033http://office.microsoft.com/training/training.aspx?AssetID=RC101772971033
ChartChart Opens the Po erPoint Chart Wi ardOpens the Po erPoint Chart Wi ard–– Chart:Chart: Opens the PowerPoint Chart WizardOpens the PowerPoint Chart Wizard

•• Inserting an image from the illustration group opens the Inserting an image from the illustration group opens the Picture Picture 
Tools tabTools tab

The Picture Tools TabThe Picture Tools Tab

•• The Picture Tools TabThe Picture Tools Tab replaces the Picture Toolbar in PowerPoint 2003. replaces the Picture Toolbar in PowerPoint 2003. 
–– The Adjust GroupThe Adjust Group: Edits images brightness, contrast, color, image quality, : Edits images brightness, contrast, color, image quality, 

replaces images, or resets image back to original settingsreplaces images, or resets image back to original settings
–– The Picture Styles Group:The Picture Styles Group: Adds frames, effects, shadows and shapes to Adds frames, effects, shadows and shapes to 

an image. an image. This is a New Feature.This is a New Feature.
–– The Arrange Group:The Arrange Group: Formats images that are imbedded within text. Formats images that are imbedded within text. g pg p gg
–– The Size GroupThe Size Group: Edits an images size, and allows an image to be cropped: Edits an images size, and allows an image to be cropped
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The Insert TabThe Insert Tab

•• The Links GroupThe Links Group:: Places different types of links in a Places different types of links in a 
presentation.  This group replaces the same functions found presentation.  This group replaces the same functions found 
in the Insert Menuin the Insert Menu
–– Hyperlink:Hyperlink: Adds a hyperlink to another page,  presentation, or Adds a hyperlink to another page,  presentation, or 

website.website.
A tiA ti All   t  h li k t  th  lid  li k t   b it  All   t  h li k t  th  lid  li k t   b it  –– Action:Action: Allows you to hyperlink to another slide, link to a website, Allows you to hyperlink to another slide, link to a website, 
run another program, run a Macro, or play a sound from an external run another program, run a Macro, or play a sound from an external 
source. Actions can be set on mouse click or mouse over. While source. Actions can be set on mouse click or mouse over. While 
this is athis is a New Feature,New Feature, a similar function was located in the a similar function was located in the 
Animation menu in PowerPoint 2003Animation menu in PowerPoint 2003

The Insert TabThe Insert Tab

•• The Text Group:The Text Group: Inserts a Text Box, Header or Footer, Date and Time Inserts a Text Box, Header or Footer, Date and Time 
stamp, Slide Number Symbol, or Object in a presentation. Some of stamp, Slide Number Symbol, or Object in a presentation. Some of 
these functions are new, while others could be found in the Insert Menu these functions are new, while others could be found in the Insert Menu 
in PowerPoint 2003in PowerPoint 2003
–– Text Box:  Text Box:  Inserts a text Box on a slide. As on the Home Menu, inserting a Text Inserts a text Box on a slide. As on the Home Menu, inserting a Text 

Box will activate  the Drawing Tools TabBox will activate  the Drawing Tools TabBox will activate  the Drawing Tools TabBox will activate  the Drawing Tools Tab
–– Header & Footer:Header & Footer: Allow you to add a Header or Footer to presentation.  This Allow you to add a Header or Footer to presentation.  This 

feature was available through the Slide Master function in PowerPoint 2003, but feature was available through the Slide Master function in PowerPoint 2003, but 
is now easier to use. is now easier to use. 

–– Word Art:Word Art: Inserts Word ArtInserts Word Art
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The Insert TabThe Insert Tab

–– Date & Time:Date & Time: Adds a date and or time stamp to a presentation. Adds a date and or time stamp to a presentation. 
Available through the Insert Menu in PowerPoint 2003Available through the Insert Menu in PowerPoint 2003

–– Slide Numbering: Slide Numbering: This feature was available through the Slide This feature was available through the Slide 
Master function, but is now easier to use.Master function, but is now easier to use.

–– Symbol:Symbol: Offers users access to several types of commonly used Offers users access to several types of commonly used 
b l  b l  symbols symbols 

–– Object: Object: Inserts an item such as a slide from an older version of Inserts an item such as a slide from an older version of 
PowerPoint, a Flash Movie, or an AdobePowerPoint, a Flash Movie, or an Adobe--Formatted image. Formatted image. 

The Insert TabThe Insert Tab

•• Media Clips Group:Media Clips Group: This group inserts video and sound This group inserts video and sound 
clips. These options on the Insert Menu in PowerPoint 2003clips. These options on the Insert Menu in PowerPoint 2003
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The Design  TabThe Design  Tab

•• The Page Setup Group: The Page Setup Group: This option was located on the File This option was located on the File 
Menu in PowerPoint 2003Menu in PowerPoint 2003
–– Page Setup: Page Setup: Options for margins and text placement on the slideOptions for margins and text placement on the slide
–– Slide Orientation:Slide Orientation: Allowed for slides to be viewed or printed in Allowed for slides to be viewed or printed in 

Portrait or Landscape style. Portrait or Landscape style. p yp y

The Design  TabThe Design  Tab

•• The Themes Group: The Themes Group: Themes replaces in PowerPoint Design Templates. Themes replaces in PowerPoint Design Templates. 
This is a New FeatureThis is a New Feature
–– Microsoft introduces twenty new theme designs, which can be edited. Additional Microsoft introduces twenty new theme designs, which can be edited. Additional 

themes can be downloaded from Microsoftthemes can be downloaded from Microsoft
–– PowerPoint 2007 will also open presentations created with Design Templates from PowerPoint 2007 will also open presentations created with Design Templates from 

older versions of PowerPoint.older versions of PowerPoint.
–– Themes can also be edited with additional Color Themes, Font Themes and Themes can also be edited with additional Color Themes, Font Themes and 

Illustration Effects Illustration Effects 
•• After adding a design theme, customize the Font, Color, and Illustration After adding a design theme, customize the Font, Color, and Illustration 

ThemesThemes
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The Design  TabThe Design  Tab

•• The Background Group: The Background Group: There are two options for There are two options for 
BackgroundsBackgrounds
–– Background Styles Background Styles -- A set or preformatted backgroundsA set or preformatted backgrounds
–– Hide background Graphics Hide background Graphics –– Hides graphics for printing of creating Hides graphics for printing of creating 

transparenciestransparencies
Th  B k d C d  P t  thi  f t   f d i  Th  B k d C d  P t  thi  f t   f d i  •• The Background Command: Parts this feature were found in The Background Command: Parts this feature were found in 
the Format Background Menu in PowerPoint 2003. This option the Format Background Menu in PowerPoint 2003. This option 
allows you to edit background graphics, colors & images more allows you to edit background graphics, colors & images more 
significantly than in previous versionssignificantly than in previous versions

The Animations TabThe Animations Tab

•• The Preview Group:The Preview Group: Previews animations and slide transitions added to Previews animations and slide transitions added to 
slidesslides

•• The Animations Group:The Animations Group: Animates individual slides There are two Animates individual slides There are two 
options:options:
–– Animate:Animate: Animates individual parts of a slide, such as text boxes or imagesAnimates individual parts of a slide, such as text boxes or images
–– CustomCustom Animation:Animation: Lets you fineLets you fine--tune animation on specific slides for emphasistune animation on specific slides for emphasis

•• The Transitions Group:The Transitions Group: Adds specific transitions to slides or slideshows. Adds specific transitions to slides or slideshows. 
Includes for Includes for transition speed, transition sound, and slide transition speed, transition sound, and slide 
advancementadvancement
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The Slideshow TabThe Slideshow Tab

•• The Start Slideshow Group:The Start Slideshow Group: Plays show.  There are three Plays show.  There are three 
options:options:
–– From Beginning: From Beginning: Starts show from first slideStarts show from first slide
–– From Current Slide: From Current Slide: Starts show from the slide selectedStarts show from the slide selected
–– Custom Slide Show:  Custom Slide Show:  Begins show based of a preformatted and Begins show based of a preformatted and Custom Slide Show:  Custom Slide Show:  Begins show based of a preformatted and Begins show based of a preformatted and 

saved templatesaved template

The Slideshow TabThe Slideshow Tab

•• The Set Up Group: The Set Up Group: These are options for viewing and Playback. Options These are options for viewing and Playback. Options 
include:include:
–– SetSet UpUp Show:Show: Opens a new menu for fineOpens a new menu for fine--tuning sideshow playback. The tuning sideshow playback. The Play a Play a 

KioskKiosk option plays the presentation in an endless loopoption plays the presentation in an endless loop
–– HideHide Slide:Slide: Hides slide that will be accessed by hyperlink, otherwise, the slide will Hides slide that will be accessed by hyperlink, otherwise, the slide will 

not be seen not be seen 
–– RecordRecord Narration:Narration: Opens a menu to record slideshow voiceoverOpens a menu to record slideshow voiceover
–– Rehearse Timings:Rehearse Timings: Plays the Slideshow with a timer to set automatic slide advance Plays the Slideshow with a timer to set automatic slide advance 

for each slidesfor each slides
–– UseUse Rehearsed settings:Rehearsed settings: Defaults to settings set in Rehearse Timings Defaults to settings set in Rehearse Timings 
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The Slideshow TabThe Slideshow Tab

•• The Monitors Group:The Monitors Group: Options to set playback resolution on a Options to set playback resolution on a 
monitormonitor
–– The The ResolutionResolution MenuMenu offers a variety of settings from 640x480 to offers a variety of settings from 640x480 to 

1152x8641152x864
–– The The Presenter ViewPresenter View allows the presentation to be played on a dual allows the presentation to be played on a dual p p yp p y

monitor setupmonitor setup

The Review TabThe Review Tab

•• The Proofing Group:The Proofing Group: Popular tools for reviewing Popular tools for reviewing 
presentations.  These were all located on the Tools Menu in presentations.  These were all located on the Tools Menu in 
PowerPoint 2003.  PowerPoint 2003.  
–– Spell check: Spell checks a presentationSpell check: Spell checks a presentation
–– Research: Dictionary and encyclopediaResearch: Dictionary and encyclopediaResearch: Dictionary and encyclopediaResearch: Dictionary and encyclopedia
–– Translate: Translates highlighted test into another language. Translate: Translates highlighted test into another language. This is a This is a 

New Feature.New Feature.
–– Thesaurus: ThesaurusThesaurus: Thesaurus
–– Language: Language settings for spelling and grammarLanguage: Language settings for spelling and grammar
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The Review TabThe Review Tab

•• The Comments GroupThe Comments Group Shows changes or suggested changes Shows changes or suggested changes 
from other sources. Comments are found on the Insert Menu in from other sources. Comments are found on the Insert Menu in 
PowerPoint 2003.  PowerPoint 2003.  
–– Show Markup:Show Markup: indicates where others viewers have made changes to indicates where others viewers have made changes to 

a presentation. a presentation. This is a New FeatureThis is a New Feature..
–– Comments:Comments: indicate tabs where other viewers have suggested indicate tabs where other viewers have suggested 

changes, or have commented on the presentationchanges, or have commented on the presentation

The Review TabThe Review Tab

•• The Protect Group: The Protect Group: Protects presentation from changes made Protects presentation from changes made 
other viewersother viewers
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The View TabThe View Tab

•• The Presentation Views Group:The Presentation Views Group: These options were located These options were located 
in the Viewin the View Menu in PowerPoint 2003. Allow sideshow to be Menu in PowerPoint 2003. Allow sideshow to be 
viewed as:viewed as:
–– Normal: Normal: The default slideshow viewThe default slideshow view
–– Slide Sorter:  Slide Sorter:  Shows all of the slides in a presentation in one window Shows all of the slides in a presentation in one window Slide Sorter:  Slide Sorter:  Shows all of the slides in a presentation in one window Shows all of the slides in a presentation in one window 

for review or reorganizationfor review or reorganization
–– Notes Page:Notes Page: Shows the slide and notes for the slideShows the slide and notes for the slide
–– SlideSlide Show:Show: Plays the presentationPlays the presentation

The View TabThe View Tab

•• Master Slides: Master Slides: Click on each of these options and the Master Click on each of these options and the Master 
Slide editing Ribbon opensSlide editing Ribbon opens
–– Slide master:Slide master: Shows the slide formatting (i.e. headers, colors, font Shows the slide formatting (i.e. headers, colors, font 

style, and size). These items may be editedstyle, and size). These items may be edited
–– Handout Master:Handout Master: Shows the slide formatting if the slide were to be Shows the slide formatting if the slide were to be gg

printed as handouts. These items may be editedprinted as handouts. These items may be edited
–– Notes Master:Notes Master: Shows the slide formatting for the slide and the notes Shows the slide formatting for the slide and the notes 

page. These items may be editedpage. These items may be edited
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The Slide Master TabThe Slide Master Tab

•• Edit Master:Edit Master: Edit the slide master, add or delete the layout (i.e. a title Edit the slide master, add or delete the layout (i.e. a title 
slide), or rename the master slideslide), or rename the master slide

•• Master Layout:Master Layout: Edit the layout of the slide including textboxes, headers Edit the layout of the slide including textboxes, headers 
and footersand footers

•• Edit Theme:Edit Theme: Change the colors of the theme. This feature was found on Change the colors of the theme. This feature was found on 
th  D i  T k P  i  P P i t 2003th  D i  T k P  i  P P i t 2003the Design Task Pane in PowerPoint 2003the Design Task Pane in PowerPoint 2003

•• Background:Background: Adds a Background theme or colorAdds a Background theme or color
•• Page Setup:Page Setup: Determines print characteristics for printing (Page Set Up) or Determines print characteristics for printing (Page Set Up) or 

viewing (Slide Orientation)viewing (Slide Orientation)

The View TabThe View Tab

•• The Show Mode Group:The Show Mode Group: Reveals Rulers, Gridlines, and a Reveals Rulers, Gridlines, and a 
Message Bar, if the presentation is being Emailed.  These Message Bar, if the presentation is being Emailed.  These 
options were located in the View Menu in PowerPoint 2003.  options were located in the View Menu in PowerPoint 2003.  
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The View TabThe View Tab

•• Zoom:Zoom: Allows the slide show editor to be viewed larger or Allows the slide show editor to be viewed larger or 
smaller, or have the slide fit within the software’s window. smaller, or have the slide fit within the software’s window. This This 
is a New Feature.is a New Feature.

The View TabThe View Tab

•• Color:Color: Converts the slideshow into one of three color formats. Converts the slideshow into one of three color formats. 
This feature was found on the View Menu in PowerPoint 2003.  This feature was found on the View Menu in PowerPoint 2003.  
–– Color: View or print the presentation in full color for printingColor: View or print the presentation in full color for printing
–– Grayscale: View the presentation in grayscale for printingGrayscale: View the presentation in grayscale for printing
–– Black and White:  View the presentation on black and white for Black and White:  View the presentation on black and white for Black and White:  View the presentation on black and white for Black and White:  View the presentation on black and white for 

printing transparenciesprinting transparencies
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The View TabThe View Tab

•• Window:Window: Allows you to open and display multiple presentations Allows you to open and display multiple presentations 
at one time. These options were located on the Windows Menu at one time. These options were located on the Windows Menu 
in PowerPoint 2003.in PowerPoint 2003.
–– Arrange All: Shows all of the open presentations on one pageArrange All: Shows all of the open presentations on one page
–– Cascade: Arranges windows one on top of the other Cascade: Arranges windows one on top of the other 

M  S lit  S lit   i  f i dM  S lit  S lit   i  f i d–– Move Split: Splits screen view of windowsMove Split: Splits screen view of windows
–– Switch Windows:  Allows you to open specific presentations in Switch Windows:  Allows you to open specific presentations in 

individual windowsindividual windows
••

The View TabThe View Tab

•• The Macros Group:The Macros Group: Click on the icon to open the Macro Click on the icon to open the Macro 
function for recording or editing a Macrofunction for recording or editing a Macro

•• Macros were located on the Tools Menu in PowerPoint 2003Macros were located on the Tools Menu in PowerPoint 2003
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The AddThe Add--ins Tabins Tab

•• The Menu Command Group: The Menu Command Group: This function was located on the This function was located on the 
Acrobat Menu in PowerPoint 2003Acrobat Menu in PowerPoint 2003
–– FlashPaper:FlashPaper: Allows for presentation to be converted to FlashPaper Allows for presentation to be converted to FlashPaper 

objects or PDF presentations.objects or PDF presentations.
–– Show Slides and Recorder Timings:Show Slides and Recorder Timings: Presents slideshow with time Presents slideshow with time gg

stamps stamps This is a New Feature.This is a New Feature.

The Mini ToolbarThe Mini Toolbar

•• The The Mini Toolbar Mini Toolbar is a Menu is a Menu 
f f tl  d f tti  f f tl  d f tti  of frequently used formatting of frequently used formatting 

tools that appears when text tools that appears when text 
is highlighted in a is highlighted in a 
PowerPoint presentation. PowerPoint presentation. 

•• This is a New Feature.This is a New Feature.
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