Adding Images, Audio and Video to
PowerPaint

‘ Presented By: Terence Peak

Topics

@® Image Editing
@® Inserting Video & Audio Clips
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What you will Need

@ Before you begin this tutorial, click here:
http://support.uiwtx.edu/MediaTraining/Tuto
rials.html

® Download the Zipfile For PowerPoint.zip

@ The .zip file contains all of the documents
necessary to complete the exercises outlined
in the instructions.

The Ribban
IJ_.. o (i O i A s e L e _,“,,.,I :
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e represel.qt.lr?g Groups: Sections containing
common related activitie Related items or tasks.

Commands: Buttons, boxes or menus relating to specific
functions within PowerPoint.

®All menus are located within tabs on the Ribbon
®The three parts of the Ribbon are Tabs, Groups, &
Commands.
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[uick Access Toolbar

@ Located next to the MS Office
Button, the Quick Access
Toolbar offers one-click
access to the most widely
used office functions.

@ By default, there are 3
buttons Save, Undo, and

@ Click on the arrow next to the
toolbar, to open the
Customize menu

@® Click the checkbox next to
each feature to add and more
options to the toolbar

@ This is a New Feature
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The MS DOffice Button

- ® The MS Office Button

. replaces the File menu.
|
@ It is the access point to:

® Create New
presentations

@ Open
@

| ® Print
® Close
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‘ ] PowerPoint Optjons ||X Exit PowerPoint
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The Mini Toolbar

@ The Mini Toolbar is a
menu of frequently
T cambria(H ~ 14 ~ A" F used formatting tools
‘tf'n IEW- A- that appears when text
= is highlighted in a
presentation.
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® This is a New Feature.

Ei/ Iﬂ a @ B PET 2003 and 2007 pptx - Microsaft PawerPoint
— H@e IW Dn Amrrgkrnns snduw Riﬁw v - .
= LT R T | SEew %&I [ ) 2 Shape Fill - 3 Find
33 1B Reset ALTLDL G [Z shape Outline - 2, Replace ~
Faste J s’;‘l;\:- peete || B 4 U sbe & - Aar][Q G D gy s A %";k. J Shape Effects = || [§ Select -
Clipboard & slides Font Drawing %) Editing

@® Key Tips are shortcuts to tab and menu options on
the Ribbon. This is a New Feature.

@ Push the alt key to show the Key Tips, then push the
corresponding letter on the keyboard to activate it.
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Image Editing

Microsoft PowerPoint has a built in
image editor so that pictures can be
resized, cropped and re-colored.

Insert Image

® Click the Insert tab

dif: ; Presentati
Home Insert Design Animations @ Choose Picture

JJ-||—=‘T -
b el M g Locate the Images file

Art  Album~

Ilustrations {p Choose an image

My Pictures




Cropping

ICrop

:JJ Height: 2.57°

—

=1 width: 4°

@ Double-click the image

@ The Drawing Tools
format menu appears

® Locate the Size group,
and click the Crop icon

® Move the mouse to the
corner toggle (small
black L shape)

@ Drag the mouse to crop
the image

—

Crop

Resizing
S _ @ Double-click on the
2|| Height: 2.57 : image again
ras|Width: |4 -| @ Click on width and
Size F change the width to 4”
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Compress Pictures

ix Brightness ‘I :.%': Compress Pictures
(B Contrast - B g Change Ficture

@ This is a great way to
reduce the overall size
if the PowerPoint file

® Double-click on the

%y Recolor ~ ﬁReset Picture image
Adiu= ® Click Compress Pictures
on the Adjust group
Compress Pictures
® On the Compress Pictures

Compress Pictures ll ll

Apply compression settings now
[~ iApply to selected pictures only}

Options. .. | oK I Cancel

s 5 7
] Compression Settings _lzl j
| e —

., ffCompression options:

¥ automatically perform basic compression on save
¥ Delete cropped areas of pictures

Target output:
~ print (220 ppi): excellent quality on most printers and screens
™ Screen (150 ooi): aood for Web paces and orojectors

& Elmiail {58 ppid: minimize document size for sharing:

=

menu, click Options
® The Compression Settings
menu opens, cick

® Under Compression
Options, choose BOTH
options

@ Click OK

® On the Compress Pictures
menu, choose OK
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Insert Media

Before you Begin Adding Media

@ Create a folder. The path to the folder should be as
short as possible. i.e. (C:\MyPresentation).

@® Save the presentation to the folder.

@ Copy sound and movie files to the folder.

@ Insert the sounds and movies into your presentation
from that folder.

® When you move the PPT file to another computer,
move all the movie and sound files too. As long as
you put them in the same folder as the PPT file, the
links will usually not break.
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Insert Movie

Insert a new slide

On the Home tab, locate
the Media Clips group

Click Movie from File

Navigate to the Video

folder and choose “Trunk

Monkey”
Click OK

Choose Automatically

o]
A
B

[ Mavie

-
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e, I

Sound

Maovie from lﬁip Organizer...

I' €3 Movie from Eile..

.
| \l) How do you want the movie ta start in the slide show?

Show Help == |

1
‘ Automatically II wWhen Clicked

Insert Movie (Video)

@® The inserted movie

appears as in the
middle of your slide.

® The movie will play in

the Slideshow mode
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Sound Options

® When a sound or movie is added to a slide, there are

four playback options:

® Automatically: Media starts when the slide opens.
® When Clicked: Media starts when the slide is clicked.

® Play across one slide: Sound plays once or can play in a
loop until the next slide is selected.

® Play across multiple slides: Sound plays through as
many slides as necessary, or until the sound ends.

@® Multiple media items play in the order in which they

were added to a slide.

Insert Sound From File

@

Sound

-

il Sound from File...

sound from Clip Organizer..,
Play CD Audio Track...

Becord Sound...

ft Office PowerPoint

.
\l‘) Haw do you wank the sound to skart in the slide show?

Show Help ==
Automatically I wthen Clicked

Click the Insert tab

Locate the Media Clips
group and click Sound,
then Sound from File

Navigate to the Audio
folder and choose a sound

Choose Sound start option

The inserted sound
appears as an icon in the
middle of your slide.
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Sound Options

WH2- OIS BE- 9% )¢ Picture Toald|  Sound Taols  Qesents
i
=/ Home Insert  Design  Animations  SlideShow  Review  View  Addlns  Acrabat Format Options
= :
] ' M B B 2 S b -
‘\.ﬂ Hide During Show [ Play Sound: | When Clicked - 41 Height: 033
P G 4T 5 b I
Previewgffi Slide Show Loop Until Stopped i Max Sound File Size KE): 43999 ; | Bringto Send to Selection Align  Group Rotate || /=3 wigth: |0.33"
Volume Front~ Back~  Pane -
Sound & Arrange Size

@® Click the Sound icon, and the Sound Tools Options
tab opens

@ Change Max Sound File Size to 50000
@ Set Slide Show volume to Medium

tions [C

@ Click and adjust the volume as needed
Playback

@ If you do not want to see the sound icon, click the
Hide During Show checkbox

® Click the Loop Until Stopped checkbox and the
sound will play until the presenter stops the sound

® Click the Play Sound menu and choose

and the sound (or music) will play until the
end
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Custom Playback

® Locate the Animations tab & click Custom
Animation.

® The Custom Animation task pane opens on
the left of the screen.

Custom Playback

! @ Click the arrow to the
= right of the sound on
e LT the Custom Animation

| menu
@ Click Effect Options.

05 [ 04RaglanRo. | =
Y3 Start On Click | ==

Start With Previous

D Start After Previous

Show Advanced Timeline

Remaove




Custom Playback

@ On the Effects tab, choose a

£l
I EFFEEtITmmg|5nundsaﬁ-;] Sta rt and StOp Option
Start playing
@ e bemen @ Start Playing: Set time for
From last position N .
© e 2 secncs the sound to begin
{ Op playing
Fon @ Click From beginning to
ot [ 3] s start immediately
5 Enhancements
— ; @ Click From last position to
&r animation: on't Dim hhal
e ,m—_[ j ) start from the last track
| lﬂ . delzy between leters L played on the CD.
o1 o= || ® Click From time to start

after a time delay, then
enter the delay time

ﬂ

Effect | Tining | Sound Settings |

Custom Playback

@ Stop Playing Sets the
timing in seconds or slides

Start playing
% From beginning
" From last position

the sound will stop playing

 rrmtne: [ 2] seonds K ® On click stops the sound

0p playing
& on dick
" After current slide

 after: 3: slides

file with a mouse click.
@ After current slide stops

,]|_Erhancements

the sound at the end of a

Sound: Ii‘.: Sound]

After animation: | Don't Dim

e

slide.

| finiim ate bext: lﬁ ]
; [ R | ® To play the sound for
| | several slides, click After,

then enter the number of
slides.

10/19/2009

13



Custom

i
- Effect | Tim\n4 Sound Settings II

° Play options
}

Sound volume:

Display options

[V Hide sound icon during slide show

Infarmation

Total playing time: 04:56
File: <:\...\ppth04 Raglan Road.wma

Playback

@ Click the Sound
Settings tab

| ® The length of the

- sound file is

~ displayed under
. Information

cren_|

Custom Playback

51

Effecl Timing |I;aum5eui|gs]

Start: & on dick -

Delay:

Snead:
Repeat: | DEEUoRaeE
I~ Reyind|(none]
Triggers 4

 Animat
= Start e

I

@ Click the Timing tab
@® Start Sets when or how
the sound file will begin
@ Delay sets the time
(seconds) delay after the
mouse click until the
sound begins

@ sets the number of
times the sound repeats
@ Timing options are best
used for very short sound
files, such as a sound effect
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Insert Sound - From Computer

Doy 2 -0 F 0 G TE O = Everyifiing PowerPoint 2007 patx - Mimeset PewsPalnt
)
- Hom nsert | Dt gn Animations Sl S v Wiew Addan

® Insert a new slide

® On the Insert tab, click on the icon for Sound
® Choose Sound from Clip Organizer

® The Media Clip task pane opens on the right

Insert Sound - From Computer

® Choose or Search for
| ]
i aclip

Al collections -

Results should be:

corcsiadtietans |8 ® Choose a Start Option

Bl [(ERE
v Wi
Claps Che... Telephane
ﬂ ﬂ
v ]
Achievem. .. Allor Mot
@ @
EIN I
i
Amazing Battle Blo... - -
ft Dffice PowerPoint
@l @]
J J \l‘) Haow da you want the movie to start in the slide show?
way wiav]
o Pt I%““d'”g P " autamaticaly | [ when Cided |
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Insert Sound - From GD

Home | Imsert

® Insert a new slide
® Insert the CD into your computer
® On the Insert tab, click on the icon for Sound

® Choose Play CD Audio Track

Insert Sound - From G

@ Set the begin and end

x .
. track settings
Start at track: H time: m seconds .
Endattrack: [12 =3 time: m seconds ® Set play optlons
I Loop until stopped R

1 Snund:n\umm ﬂ w CIICk OK
ST @ A CD icon appears as an
e — in the middle of your

File: [CD Audio]

Lo | fom slide.
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Insert Sound - Record Sound

@® Before recording:

® Rehearse the dialogue that will be added to the
slide

@® Plug a working microphone into your computer
® Test the microphone

@ You may not edit what you record

Insert Sound - Record Sound

Do) 2 -0 F G T A I
=/ Home Insert L3

Design  Animatians  SBileShow  Review  View  Adddns  Arrobat

@ Insert A new Slide
® On the Insert tab, click on the icon for Sound
® Choose Record Sound
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Insert Sound

Record Sound

Record Sound x|
| Mame: |Me Ok |
Total sound length: &
Cancel |
=]
llll I
20
Wame: IRecordedSound O I
Total sound length: 1
Cancel |
> |=] e

- Record Sound

@ Type a name for the sound
in the Name section

@ Click Record
@ When finished click Stop

@ Click to ensure that
the recording is satisfactory

@ If the recording is not,
delete the sound icon
(speaker) and try again

@ If good, click OK

[uestions?

Terence Peak, M.Ed.

Coordinator of Technology Training

The University of the Incarnate Word

(210) 829-3920
tpeak@uiwtx.edu
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