Excel Formatting

Formatting Excel Cells, Columns,
Rows, Worksheets and Workbooks
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What you will Need

@ Before you begin this tutorial, click here:
http://support.uiwtx.edu/MediaTraining/Tutorials.html

@ Download the Zip file For Excel.zip

@The .zip file contains all of the documents necessary to
complete the exercises outlined in the instructions.

Excel 2003 Vs 2007

What's New?




The Quick Access Toolbar, MS Office Button,

Mini Toolbar & Ribbon

@ The MS Office Button, Quick Access Toolbar
and the Ribbon replace the menu, Standard and
Formatting Toolbars in Excel 2003.

[uick Access Toolbar

& Located next to the MS Office
Button, the Quick Access
Toolbar offers one-click access
to the most widely used office
functions.

@ By default, there are 3 buttons
Save, New, and Open.

@ Click on the next to the
toolbar, to open the customize
menu

& Click the checkbox next to
each feature to add and more
options to the toolbar

& This is a New Feature
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The M3 Office Button replaces the File menu
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G i M File | Edit View Insert Format  Took  Table
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1 pptexcel = Close
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3 exdata =
|y Save asWeb Page...
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Save versions.
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The Mx Office Button

& - : @ The MS Office Button is a
) e S Db e ; New Feature of Excel 2007.

@ This button is the access
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The Ribbaon
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Tabs: 8 tabs representing Groups: Sectiens containing
common related activities Related items or tasks

Commands: Buttons, boxes or
menus relating to specific functions within Excel

® Office 2007 is arranged differently. All menus are

located within tabs on a menu bar called the ribbon

The Ribbon tabs

1.

© N ouhs WN

Home: Popular Excel options found on the Standard
and Formatting Toolbars in Excel 2003.

Insert: Items associated with the Insert menu.

Page Layout: Items relating to how a Workbook is
set up before any text is typed on the screen.

Formulas: Functions found Insert/Formulas menu.
Data: Database functions of Excel.

Review: Options for Proofing, Comments, Tracking
Changes and Workbook protection.

View: Options for how you see Workbooks on the
screen.

Add-ins: Converts Workbook to Flash Paper format. |
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@ Key Tips are shortcuts to tab and menu options on the
Ribbon.

@ Push the alt key to show the Key Tips, then push the
corresponding letter on the keyboard to activate the Key
Tip. New Feature

Navigate and Manage a

Workbook

Parts, Definitions & Management Tools
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Parts of a Worksheet

@ Open the spreadsheet “Workbook07”, This
workbook will be used throughout the course

@& Click on the tab “Basics”

Parts of a Worksheet

@& Columns: Represented by letters; (A, B, C,
D...etc). The column letter is at the top of the
spreadsheet.

@Rows: Numbered (1,2,3,4..etc). The number is
on the left side of the spreadsheet.

@ Cell: The intersection of a row and a column.

@ Worksheet: One Page of a spreadsheet.

@ Workbook: A series of related spreadsheets.

@Tabs: Allow you to quickly choose and reference
pages
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|4 Go to First Page
4 Page Forward
p Page Backward
b Go to Last Page

@®Tabs: Tabs should be named
according to the sheet content




Select (Highlight) Cells, Columns, Rows, or
Spreadsheets

@Click Cell A1, it is outlined in black.

@ Drag mouse up, down, left and right to select multiple
rows or columns.

@ Hold SHIFT and ARROW keys at the same time to select
multiple rows or columns.

@Click on the top of Column A to select the entire
column.

@Click on Row 1 to select the entire row.
@Click the upper-left corner to select the worksheet
@Note that the selected area is outlined in black.

Insert Cells, Rows, Columns or Worksheets

®Select the Insert Cells
worksheet tab

@ Select any cell
~m | T Z Au
H == ﬂ—| 3] Fil ®0n the Home tab, locate

|| [es{pelete Fomat | T Insert and click the arrow
S Insert Cells... ®Click on Cells
o o ;mm Sheet Rows | ®Repeat the process to add
o J:;J Insert Sheet Columns f a Sheet ROW, SheEt
B Insert sheet Column, and a Sheet
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Delete Cells, Rows, Columns, and Worksheets

I, mmm X AutoSum
&= -='—| 8] Fill -
| Delete | Format
= - <& Clear =

I Delete Cells.,

#' | Delete Sheet
LA Delete Sheet

Columns

®Select a cell on the
worksheet

®0On the Home tab, locate
Delete and click the
arrow

@®Click on Cells, rows,
columns or sheet

sort
<2 Clear - Filte

Copy Worksheets

i i 20 @It is not possible to highlight, copy

&L

Cell Size

|3 row Height...

B AutoFit Row Height
=3 Column Width...
AutoFit Column Width
Default Width...

Visibility

Organize Sheets

———Fenams bzl

Hide & Unhide 3

Move or Copy Sheet...

oL L

Protection

(Ely Protect Sheet..
(21| Lock Cell
B

f | Format Cells...

- and paste cell content and
formatting in Excel. Instead, the
worksheet and formatting are copied
as a whole.

&On the Home tab, locate Format and
click the arrow

& Click Move or Copy Sheet
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Copy Worksheets

| E |

@®On the Move or Copy

T

[ L4 -
- = menu
| Move salected sheets i*
| Tobaok:
— Isampleaddresshuuk.xls EI gf

.

|| Bsfore sheet:

o G ®Click

' ®Select Create a copy
5 ®Choose Move to end

Rename Worksheet Tabs

=== = AutoSum - ?
-
@] Fill -
Format Sort &

2 Clear ~ Filter -

Cell Size

|3 row Height...

B AutoFit Row Height
=3 Column Width...
AutoFit Column Width
Default Width...

Visibility

Hide & Unhide 3

Organize Sheets

& Select Insert Cells(2)
@ On the Home tab, locate Format and

click the arrow

& Type “Cells”

Rename Sheet

r Lo Cheat

Tab Color »
Protection
{5k Protect Sheet..
(51| Lock Cell

5 Format Cells...

sheet name

@Click Rename Sheet
@The tab name is highlighted in Black

@ As an alternative, right-click the tab
@& Click Rename, and type the new

10/19/2009
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Recolor Worksheet Tabs

s ¥ AutoSum - ﬁ
@] Fill -

Format Sort &

—
Cell 5ize
*[ Row Height...
AutoFit Row Height
=3 Column Width...
AutoFit Column Width
Default Width...
Visibility
Hide & Unhide »

Organize Sheets

2 Clear - Filter ~

@ Select Cells

@& On the Home tab, locate Format and
click the arrow

& Click tab Color
@& Choose a color from the menu

Bename Sheet
—— L lowe ar ConecShest

Tab Color »
R

(g Protect Sheet..
(2)| Lock Cell

Zf | Format Cells...

Formatting a Spreadsheet

Getting Cells Ready for Data

10/19/2009
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Format Cells

@Click on “Formats”

@Select cells A1-J7

@0n the Home tab,
locate the Font
group

@Click the arrow to

open the Formatting
menu

Format Cell Font Style

21x|

Mumber I alignment | Border I Patkerns I Protectlonl

Arial IREguIar I 10
T Agency FB 7 ][5 =
Algerian Ttalic k]
Biold
"I Arial Slack x| |poldraic  x[ fin xl
nderline: Calar:

j I Automatic j [¥ Marmal Fonk

] Superscripk

™ strikethrough
I Subseript

AaBbCcYyZiz ‘

This is a TrueType Font, The same font will be used on both yvour printer
and your screen.

|

®Click on Font tab.

®Change Font, Font Style,
& Size to Arial 12 Bold.

®Use this feature to set
the font for an entire
worksheet, or a few cells

10/19/2009
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Remove ####

®Sometimes, after

A "|" B C D E formatting a worksheet
BostonO . .
Qi Qw2 Qw3 Q4 numeric data will
Product 1 $55.00 $25.00 §3500 54500
Sroduct 2| Sobta dEeEne TeERE S appear as Hi
Product 3 FHE SRR #HHR &

@®Place the cursor
between the cells

@When the cursor
changes to a double-
arrow line, (4 ) click

A

utoFit

i T [T TETETa ®AutoFit will make columns

New Yotk Sales in Millions) wide and tall enough for

001 002 203 2004 2005 2006 text to fit, no matter how

Bks 0 54 83 s s s much textis in the cell.

VD 54§ M0 83 7 s
s 5 s ¢ e @ s ®Move the mouse to the

I line in between two
columns (A and B)

@& When the mouse becomes
this symbol, (<), double-
click

10/19/2009
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Format Cell Numeric Functions

Format Cells
Iignmentl Fankt I Border I Fill I Frotection
Category:

General ‘ ampl
Coountiny | Decimal places: |2 5‘

Time Synbal: [ -
Percentage

Fraction egative numbers:

Scientific =
Text £1,234,10 B
Special ($1,234.10)

Custom LIWEIRTA

=

Currency formats are used for general monetary values, Lse Accounting farmats to
align decimal poinks in a column,

-]

** @Click on the Number tab

@®Choose Currency

@®Choose the option to
show Negative numbers
inred

Special Number Formats

Humber | migrment | Font | Bordsr | il | Protsction

Categary:

General - ’-Sumpl ‘

humber
Currency

Accounting
Date
Time:
Fercentage
Fraction

Locale (lacation);

IEanish (U.5.) =l

|

Special Formats ars ussful For tracking list and database values.

@ Open the worksheet
“Formats”

@Highlight G4 - G14

@Click the Number
group on the Home tab

@Click Special

@Click Phone Number

@Click OK

10/19/2009
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Special Number Formats

‘ormat Cells 2lx|
Humber | Aigrment | Font | Bordsr | il | Protsction
Category:
General ] Samp
humber ‘ ‘
Currency
Accounting Type:
Date -
Time: ;“’ E“ge e =
Percentage e
e Social Security Humber

| =

Locale {location):

[english .5.) =l

|

Special formats are useful for tracking list and database walues.

®Open the worksheet
“Formats”

@ Highlight C4 - C14

@ Click the Number
group on the Home tab

@Click Special

@ Click Social Security
Number

@Click OK

Format Cell Text

Numbi Alignment I Font | Border I Patterns I Prutectionl

Text rientation

ICenter T indent:

Wertical: a

IBntmm i

B

[~ Justify distributed
exk cantrol

™ Shrink to fit 0 =] Degress

Right-to-left

Text direction:

Cantext X

Concel |

@®Select A1-H13
@Click the Alignment tab.

@ Click the check box
Wrap text to engage
text wrapping and allow
multiple lines of text to
stay within a cell

@Click on the Horizontal
or Vertical drop down
arrows to center and
align text within cells

10/19/2009
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Format Borders

i @ Note the pale gray cell
s borders . These are called
e grid lines. They are not

[ visible when printed
unless they are outlined
with a border

g;{o{f J @ Click the Border tab
@ Choose Outline border

The selected border styvle can be applied by clicking the presets, preview

diagram or the buttons above. Style
coal_|

Nurnber Alignmentl Fort: | | Bor

one Cutline Inside

Presets

Eorder

= Text Text

Format Cell Shading

Bl Format Cells 21 x|
Mumber | algnment | Font | Border IMIMMMI @WorkSheetS have a Whlte
[ background. In order to
HHH create a colored
ol back d. click h
sooooamo| ackground, click on the
e Patterns tab
| mmup @ Choose a color to use for
;f””ivﬁ%%m = a cell shading. Pastel
- 1 ||m Automatic
T colors work best
EEEEEEER .
HHHT ®Click OK
EOCOOO0OEEDO
O T ST
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Cell Size

Format Rows and Columns

¥ AutoSum -
—="’| @] Fill - [%?

Format B} Sort &
- < Clear - Filter =

[ Row Height...
AutoFit Row Height

Column Width...

AutoFit Column Width
Default Width...

Visibility

Hid eftiagic

Organize. Row Height
Ben
wion  BOW heights 50|
Tab j
Pro‘mm! | QK I Cancel

@ Locate Format on the
Home tab

@Click Row Height and
changeitto “ on the
on the menu, and
click OK

x| ®@As with rows, choose
Format Column
Width to adjust

2y Prott
(3| Lock Cell
Zf | Format Cells...

column width

Merge and Center

®Merge and Center allows for several rows or
columns of cells to be combined to create a

single cell.

®@This function is useful for creating a
worksheet heading.

@&This option will not effect the size of other
cells in a worksheet.

10/19/2009
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Merge and Center

= Cut =
B # v Calibri -l -fashalill [Srwrep Text ce
e JF Format Painter B 7 U |- S- A~ b Merge & Center '| 3
Clipboard L} Font L} Alignm -ad| Merge & Center
| Al - ﬁr| “UIW Department of Instructional Tecff =1 Merge Across
A B c ) = E P T Merge Cells
1 20 Unmerge Cells
“UIW Department of Instructional Technology

2 Your Name Here,

3 Technology Training "

@ Click on Al and insert 3 rows
®Select cells Al through G3

® Lotcj:ate and click the Merge and Center Icon on the Home
ta

@Type

“UIW Department of Instructional Technology
Your Name Here,
Technology Training ”

Merge and Center

A B C D E F G
1 “UIW Department of Instructional Technology
2 Your Name Here,
3 Technology Training ™

®The text covers 3 lines. If you press the Enter Key
after each line, the cursor will be moved to an empty
cell (B1)

@®Hold down the ALT + Enter keys at the same time,
this will create a line break for multiple lines of text

10/19/2009
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View and Format Multiple Workbooks

Waorkbook07 x5 [Compatibility Mode] - Microsof @C“Ck the WorkbOOk tab
View Acrobat Chicago

: r — )
L ) B H & — @®O0n the View tab, locate
Zoom 100% Zoomto New rrange Freeze . .
. Selection] | Window | Al Panes+ __| and Cllck New Wlndow 3
times

®Click on the tabs for the
worksheets National
Sales, Atlanta & Boston

®4 worksheets are open

View and Format Multiple Workbooks

Workbaok07 xlsc5 [Compatibility Mode] - Microsof @C"Ck Arrange A"
vew AR ®Choose Tiled
Zoom .100;: Zoom to N$ Arrange fFreeze ®SeIECt the Wlndows Of

Selection || Windo All

active workbook check
box
®Click

. ®This process will also

" yertical work with multiple
e \orkbooks
v wWindows of active wurk%
| (04 I Cancel

20



ome Inse age Layou armulEs eview 1obat |
T = Ruler v romuatr | O [N [ ] Plsplit | (1] View Side by Side -
£ el RLIE R HES = B3
¥ Gridlines ¥ Headings = Hide (4] Synchron olling =2
Normal| Page Page Break |Custom Full Zoom 100% Zoomto New  Arrange Freeze . . Save Switch Macros
Layout Preview | Views Screen A e Bar Selection | Window  All Panes~ 1 Unhide | 114 indow Pasition | workspace Windows™ | =
Warkbook Views Show/Hide Zoom Window Macros
M i )‘.}‘ Corporate Sales
0] WorkbookdT.dsx4 [Compatibility Mode]
A B c D E A B [ D E F G H J

1 Coréorage Sales 1 Chicago Offce
2 Q1 Qr2 Qi3 Qrd 2 Qri o Qua Qw3 Qrd
I Podct 915 995 115 1236 3 fudat!] BT
4 Product: 1350 1450 1950 2250 5 Product 3 OO0 100 200
5 Product: 1425 1600 1750 2000 5
6 7
1 8
8 9
9 10
10 il
il 12
14 » W[ Sheett  Sheet2 / Atinta  Boston . Chicago [ 10 €k W[ Sheetl sheet2 Atants Boston | Chicago /' NationalSales - Addresses . Formulss  Ifthen
F‘i]'u‘s-wh-mkﬂT‘xlsx:L [Compatibility Mode] -BX

A B c D E F H | | A B [ D E F G H J
1 Atlanta Office 1 Boston Office
2 Q1 Qir2 Qi3 Qird 2 Q1 Q2 Q3 Qird
3 Product 1 0 2 30 4 3 Product 1 55 Pl i 45
4 Product 2 1100 1200 1300 1400 4 Product 2 150 280 30 480
5 Product 3 200 200 300 400 5 Product3 1150 1250 1330 1400
6 6
7 7
8 8
9 9
10 10
i i
12 12
WA b M| Sheet! ./ Sheet? | Atlanta / Boston , Chicago , Nationl Sales  Addresses . Formulss - Ifthen | M 4 b M| Sheetl  Sheet?  Adanta | Boston  Chicago , National Sales  Addresses . Formulas - Ifthen
| Ready 2 O o0 Ve ()

[ Editing
@ Hold down the CTRL Key
. - = and click each tab of one
enera -
Fill *
T G e e 97 of the worksheets. The
- IStyles - - - -
custom tab color should be
Normal 2 Mormal_Chap._.  Normal_Clas..  Normal_sam_._ I@

Good, Bad and Neutral

Normal Bad Good Neutral

Data and Model

Calculation | | = ... Followed Hyp. . Hyperink
L MHote Warning Text

Titles and Headings

Headinﬁ 1 Heading2 Heading 3 Heading 4 Title
20% - Accentl  20%- Accent2  20% - Accent3  20% - Accentd  20% - Ag
40% - Accentl  40%- Accent2  40%- Accent3  40%- Accentd  40% - Ac|

e

Comma

=] MNew Cell Style...
& Merge Styles..

Comma [[]]l Currency I Currency [0]

Percent

white

@ Locate Cell Styles on the
Home tab

@ Click Cell Styles and
choose a 40% Accent 1

@ Click Cell Styles again and
choose Currency

@ All of the worksheets
have $S signs and the
same formatting

10/19/2009
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Questions?

Terence Peak, M.Ed.

Coordinator of Technology Training
Blackboard Certified Trainer

The University of the Incarnate Word
(210) 829-3920

tpeak@uiwtx.edu
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