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Word 2007Word 2007

Presented By: Terence PeakPresented By: Terence Peak

Word 2007Word 2007

•• This tutorial will explain the differences between This tutorial will explain the differences between 
W d 2003 d 2007 b  i  th  M  d W d 2003 d 2007 b  i  th  M  d Word 2003 and 2007 by comparing the Menus and Word 2003 and 2007 by comparing the Menus and 
toolbars in Word 2003 with the MS Office Button toolbars in Word 2003 with the MS Office Button 
and Ribbon in 2007. and Ribbon in 2007. 

•• There will also be an explanation of new features There will also be an explanation of new features 
exclusiveexclusive to Word 2007to Word 2007

•• If you would prefer an online tutorial, If you would prefer an online tutorial, click here:click here:
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The New Document PageThe New Document Page

•• When you open either version of Word, a new blank When you open either version of Word, a new blank 
document page appears. document page appears. 

•• Revisions in  Office 2007 have created major Revisions in  Office 2007 have created major 
changes in the layout of this displaychanges in the layout of this display

•• The major differences between the two displays are The major differences between the two displays are 
seen seen herehereseen seen herehere..

New Document PageNew Document Page--
2003 and 20072003 and 2007

Word 2007

Word 2003
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MS Office Button, the Quick Access Toolbar, MS Office Button, the Quick Access Toolbar, 
& The Ribbon& The Ribbon

•• The The MS Office Button, Quick Access ToolbarMS Office Button, Quick Access Toolbar and and 
thethe Ribbon Ribbon replace the Menu, Standard and replace the Menu, Standard and 
Formatting Toolbars in Word 2003. Formatting Toolbars in Word 2003. 

The MS Office ButtonThe MS Office Button
•• The MS Office Button is a The MS Office Button is a New New 

Feature Feature of Word 2007. of Word 2007. 
•• This button is the access point for:This button is the access point for:

–– Creating New Word DocumentsCreating New Word Documents
–– OpeningOpening
–– SavingSaving
–– Printing Printing 
–– Closing Closing 

Thi  B  l  h  Thi  B  l  h  Fil  Fil  •• This Button replaces the This Button replaces the File File 
MenuMenu
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The MS Office ButtonThe MS Office Button

•• The MS Office Button also The MS Office Button also 
houses houses 
–– A list of A list of Recently UsedRecently Used

documentsdocuments
–– Word OptionsWord Options (previously (previously 

located under the Tools Menu)located under the Tools Menu)
–– PreparePrepare to finalize documents for to finalize documents for 

distributiondistribution
–– SendSend which distributes which distributes 

documents through facsimile or documents through facsimile or 
email email email email 

–– PublishPublish to distribute a document to distribute a document 
to a server, blog, or shared to a server, blog, or shared 
workspaceworkspace

Quick Access ToolbarQuick Access Toolbar
•• Located next to the MS Office Located next to the MS Office 

Button, the Button, the Quick Access Quick Access 
ToolbarToolbar offers oneoffers one--click access click access 
to the most widely used office to the most widely used office 
functions. functions. 

•• By default, there are 3 buttons By default, there are 3 buttons 
Save,Save, NewNew,, and and OpenOpen..

•• Click on the Click on the arrowarrow next to the next to the 
toolbar, to open the customize toolbar, to open the customize 
Menu Menu 
Cli k h  Cli k h  h kbh kb   h   h •• Click the Click the checkboxcheckbox next to each next to each 
feature to add and more options feature to add and more options 
to the toolbarto the toolbar

•• This is a New FeatureThis is a New Feature
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Menus and Toolbars Menus and Toolbars -- 20032003

Menu BarMenu Bar Formatting ToolbarFormatting ToolbarStandard ToolbarStandard Toolbar

•• In Word 2003, different functions within Word are accessed through In Word 2003, different functions within Word are accessed through 
the the Menu BarMenu Bar,, StandardStandard Toolbar,Toolbar, and the and the Formatting ToolbarFormatting Toolbar

Menus and Toolbars Menus and Toolbars -- 20072007

•• Office 2007 is arranged differently. All Menus are located Office 2007 is arranged differently. All Menus are located 
within tabs on a Menu bar called the within tabs on a Menu bar called the RibbonRibbon

•• The three parts of the Ribbon are The three parts of the Ribbon are TabsTabs,, Groups, Groups, & & 
CommandsCommands..CommandsCommands..
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The RibbonThe Ribbon

Commands: Commands: Buttons, boxes orButtons, boxes or

Tabs: 8 tabs representing Tabs: 8 tabs representing 
common related activitiescommon related activities

Groups:Groups: Sections containing Sections containing 
Related items or tasksRelated items or tasks

Menus relating to specificMenus relating to specific
functions within Word functions within Word 

HelpHelp

•• In Office 2007, there is not a Help Menu.  Instead, In Office 2007, there is not a Help Menu.  Instead, 
each item on the ribbon has an expanded balloon each item on the ribbon has an expanded balloon 
that explains the feature or option. that explains the feature or option. 

•• In some cases, the In some cases, the F1F1 Button is also available. This Button is also available. This 
opens a new window with an definition and an opens a new window with an definition and an 
expanded explanation of how to use the feature or expanded explanation of how to use the feature or expanded explanation of how to use the feature or expanded explanation of how to use the feature or 
optionoption
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The MS Office ButtonThe MS Office Button

The MS Office Button The MS Office Button 
replaces the File Menureplaces the File Menu
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New and OpenNew and Open

•• NewNew –– Opens New Opens New 
DocumentDocumentDocumentDocument

•• OpenOpen –– Opens the browse Opens the browse 
function so you can open function so you can open 
an existing document an existing document (You (You 
may also open a document may also open a document 
by clicking on the  by clicking on the  
d t  i  d t  i  R t R t document name in document name in Recent Recent 
DocumentsDocuments))

SaveSave

•• SaveSave –– Saves DocumentsSaves Documents
S  AS  A S  d t S  d t •• Save AsSave As –– Saves document Saves document 
with another name or with another name or 
document extension.document extension.

•• You You MUSTMUST save documents in save documents in 
Word 97Word 97--20032003 format to open format to open 
them in older versions of Wordthem in older versions of Word
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PrintPrint

•• PrintPrint –– Prints document and offers Prints document and offers 
a Menu to make adjustments to the a Menu to make adjustments to the a Menu to make adjustments to the a Menu to make adjustments to the 
print function (i.e. # of copies) print function (i.e. # of copies) 

•• Quick PrintQuick Print –– Sends document Sends document 
directly to printerdirectly to printer

•• Print PreviewPrint Preview -- Shows you what Shows you what 
the document will look like prior to the document will look like prior to 
printingprintingprintingprinting

PreparePrepare

•• PreparePrepare –– Prepares the document for Prepares the document for 
distribution. There are several distribution. There are several distribution. There are several distribution. There are several 
functions within this Menufunctions within this Menu
–– PropertiesProperties:: Feature previously Feature previously 

located in the located in the File File Menu in 2003Menu in 2003
–– Inspect Document:Inspect Document: This is a New This is a New 

FeatureFeature
–– Encrypt Document:Encrypt Document: Feature Feature 

previously located in the Security tab previously located in the Security tab previously located in the Security tab previously located in the Security tab 
of the Options Menu in 2003of the Options Menu in 2003
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PreparePrepare

–– Restrict Permission:Restrict Permission: Feature Feature 
previously located in the previously located in the File File previously located in the previously located in the File File 
Menu in 2003Menu in 2003

–– Add Digital Signature:Add Digital Signature: Feature Feature 
previously located in the Security previously located in the Security 
tab of the Options Menu in 2003tab of the Options Menu in 2003

–– Mark as Final:Mark as Final: This feature This feature 
previously located in the Track previously located in the Track previously located in the Track previously located in the Track 
Changes tab of the Options Menu Changes tab of the Options Menu 
in 2003in 2003

PreparePrepare

–– The The Run Compatibility CheckerRun Compatibility Checker
checks to see if a feature used in checks to see if a feature used in checks to see if a feature used in checks to see if a feature used in 
the Word 2007 document is the Word 2007 document is 
compatible with earlier versions of compatible with earlier versions of 
Word in case the document Word in case the document 
needs to be saved in an earlier needs to be saved in an earlier 
formatformat
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SendSend

•• Send:Send: Transmits the Transmits the 
d t t  d t t  document to document to 
–– MS Outlook MS Outlook 
–– Internet Fax transmissionInternet Fax transmission

PublishPublish
•• Blog:Blog: This is a New Feature This is a New Feature which creates which creates 

a post to your Blog when the document is a post to your Blog when the document is 
completed and transmittedcompleted and transmitted
D t M t SD t M t S Thi  i   Thi  i   •• Document Management Server:Document Management Server: This is a This is a 
New FeatureNew Feature, and it replaces the , and it replaces the 
File>Save asFile>Save as step, by sending the step, by sending the 
document directly to Document document directly to Document 
Management serverManagement server

•• Create Document Workspace:Create Document Workspace: Creates a Creates a 
separate, online workspace for the a Word separate, online workspace for the a Word 
document and all related office (i.e. Excel, document and all related office (i.e. Excel, 
Word) documents related to that Word) documents related to that Word) documents related to that Word) documents related to that 
document. This feature was originally document. This feature was originally 
located in the located in the Shared Workspace Task Shared Workspace Task 
PanePane in Word 2003in Word 2003
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PublishPublish
•• Close:Close: Closes a DocumentCloses a Document

Word OptionsWord Options

•• Word OptionsWord Options –– Opens the Opens the 
O ti  M  i l  O ti  M  i l  Options Menu previously Options Menu previously 
located on the Tools Menu. located on the Tools Menu. 
These options have changed These options have changed 
significantly in 2007, so take a significantly in 2007, so take a 
minute to look over the minute to look over the 
changeschangeschangeschanges
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Word OptionsWord Options

Word 2007 Word 2003Word 2007 Word 2003

Word OptionsWord Options

•• There are 9 categories of Word Options: There are 9 categories of Word Options: 
11 P lP l1.1. PopularPopular
2.2. DisplayDisplay
3.3. ProofingProofing
4.4. SaveSave
5.5. AdvancedAdvanced
6.6. CustomizeCustomize
77 AddAdd InsIns7.7. AddAdd--InsIns
8.8. Trust CenterTrust Center
9.9. Resources Resources 
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Popular Popular 

•• Top Options for WordTop Options for Word: : This is a This is a 
New Feature. New Feature. Choose options by Choose options by New Feature. New Feature. Choose options by Choose options by 
clicking the checkboxesclicking the checkboxes

•• Personalize your copy of MS Personalize your copy of MS 
OfficeOffice: : Replaces the Replaces the User User 
Information tabInformation tab on the on the Word Word 
2003 Options Menu2003 Options Menu

•• Language SettingsLanguage Settings replaces the replaces the 
S t LS t L ti   th  ti   th  Set LanguageSet Language option on the option on the 
Word 2003Word 2003 Tools MenuTools Menu

DisplayDisplay

•• Page Display Options, Page Display Options, Always Always 
Show Formatting MarksShow Formatting Marks and and Show Formatting Marks,Show Formatting Marks, and and 
Printing OptionsPrinting Options replace the replace the 
options in the options in the View Tab View Tab on the on the 
Word 2003 Options MenuWord 2003 Options Menu

•• These items can also be selected These items can also be selected 
by clicking on the by clicking on the Show Show 
Formatting IconFormatting Icon on the Home on the Home Formatting IconFormatting Icon on the Home on the Home 
RibbonRibbon
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ProofingProofing

•• AutoCorrect OptionsAutoCorrect Options replaces replaces 
th  th  A t C t t bA t C t t b  th   th  the the AutoCorrect tabAutoCorrect tab on the on the 
Word 2003Word 2003 Tools MenuTools Menu

•• Spelling and Grammar Spelling and Grammar 
OptionsOptions replace the replace the Spelling Spelling 
and Grammar taband Grammar tab on the on the Word Word 
20032003 Options MenuOptions Menu20032003 Options MenuOptions Menu

SaveSave

•• Save OptionsSave Options replaces the replaces the 
Save  tabSave  tab on the on the Word 2003Word 2003Save  tabSave  tab on the on the Word 2003Word 2003
Options MenuOptions Menu

•• Click Click Save in this FormatSave in this Format to to 
change the file type to change the file type to Word Word 
9797--2003 document.2003 document. This way, This way, 
all of your documents can be all of your documents can be 
edited in both Word 2003 and edited in both Word 2003 and 
2007  2007  2007. 2007. 
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AdvancedAdvanced

•• The The Advanced TabAdvanced Tab has has 
l ti  ll l ti  ll several options, scroll several options, scroll 

down to view all of themdown to view all of them
•• Editing OptionsEditing Options andand Cut, Cut, 

Copy & PasteCopy & Paste replace the replace the 
Edit tab Edit tab on the on the Word 2003Word 2003
Options MenuOptions MenuOptions MenuOptions Menu

AdvancedAdvanced

•• Show Document ContentShow Document Content
replaces the replaces the View tabView tab on the on the replaces the replaces the View tabView tab on the on the 
Word 2003Word 2003 Options MenuOptions Menu

•• DisplayDisplay replaces functions replaces functions 
found under both the found under both the View View and and 
General tabs General tabs on the on the Word Word 
20032003 Options MenuOptions Menu

••
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AdvancedAdvanced

•• PrintPrint options replace the options replace the Print Print 
tab tab on the on the Word 2003Word 2003 Options Options pp
MenuMenu

•• SaveSave andand Preserve FidelityPreserve Fidelity
options areoptions are New FeaturesNew Features

•• General OptionsGeneral Options replace the replace the 
General tab General tab on the on the Word 2003Word 2003
Options MenuOptions Menu

•• Compatibility Options Compatibility Options replace replace 
thethe Compatibility tab Compatibility tab on the on the 
Word 2003Word 2003 Options MenuOptions Menu

CustomizeCustomize

•• CustomizeCustomize replaces the replaces the 
C t i  ti   th  C t i  ti   th  Customize option on the Customize option on the 
Word 2003Word 2003 Tools MenuTools Menu



10/19/2009

18

AddAdd--InsIns

•• AddAdd--InsIns are customizable by are customizable by 
useruseruseruser

•• There are lists of both active There are lists of both active 
and inactive Addand inactive Add--InIn

•• To activate an AddTo activate an Add--In, choose In, choose 
from the from the ManageManage drop down drop down 
Menu at the bottom of the pageMenu at the bottom of the page

•• Click Click GoGo
•• Check the options that you Check the options that you 

want to Addwant to Add--In and click In and click OkOk

Trust CenterTrust Center

•• The The Trust CenterTrust Center allows allows 
 t  h  it   t  h  it  you to choose security you to choose security 

settings for your settings for your 
documents.documents.

•• There are several tutorials There are several tutorials 
that can be accessed by that can be accessed by 
clicking on the linksclicking on the linksclicking on the linksclicking on the links
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ResourcesResources

•• The The Resources PageResources Page is a is a 
t  l ti  f  t  l ti  f  oneone--stop location for stop location for 

–– Downloading updates,Downloading updates,
–– Troubleshooting Troubleshooting software software 

problemsproblems
–– Help Help online online 

The RibbonThe Ribbon
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Key TipsKey Tips

•• Key TipsKey Tips are shortcuts to Tab and Menu options on the are shortcuts to Tab and Menu options on the 
Ribbon. Ribbon. This is a New FeatureThis is a New Feature

•• Push the Push the altalt key to show the Key Tips, then push the key to show the Key Tips, then push the 
corresponding letter on the keyboard to activate the Key corresponding letter on the keyboard to activate the Key 
Tip.Tip.

The RibbonThe Ribbon

•• As Noted earlier, the Ribbon is broken up into he three As Noted earlier, the Ribbon is broken up into he three 
parts: parts: TabsTabs,, Groups, Groups, & & CommandsCommands..
–– Tabs:Tabs: 8 tabs representing common related activities8 tabs representing common related activities

Groups: Groups: Sections containing Related items or tasksSections containing Related items or tasks–– Groups: Groups: Sections containing Related items or tasksSections containing Related items or tasks
–– Commands: Commands: Buttons, boxes or Menus relating to specific Buttons, boxes or Menus relating to specific 

functions within Word functions within Word 
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The Ribbon TabsThe Ribbon Tabs

1.1. Home: Home: Popular Word options found on the Standard and Popular Word options found on the Standard and 
Formatting Toolbars in Word 2003Formatting Toolbars in Word 2003gg

2.2. Insert: Insert: Items associated with the Insert MenuItems associated with the Insert Menu
3.3. Page Layout: Page Layout: Items relating to how a document is set up before Items relating to how a document is set up before 

any text is typed on the screenany text is typed on the screen
4.4. References: References: Functions found on the Insert/References Menu. Functions found on the Insert/References Menu. 

These include Tables of Contents Indexes, and BibliographiesThese include Tables of Contents Indexes, and Bibliographies
5.5. Mailings:Mailings: Replaces the Mail Merge Task PaneReplaces the Mail Merge Task Pane
66 Review:Review: Options for Proofing  Comments  Tracking Changes and Options for Proofing  Comments  Tracking Changes and 6.6. Review:Review: Options for Proofing, Comments, Tracking Changes and Options for Proofing, Comments, Tracking Changes and 

Document protectionDocument protection
7.7. View: View: Options for how you see documents on the screenOptions for how you see documents on the screen
8.8. AddAdd--ins: ins: Converts document to PDF or Flash Paper formatConverts document to PDF or Flash Paper format

The Home TabThe Home Tab

•• Clipboard Group:Clipboard Group: Options to cut, copy and paste text, plus the Format Options to cut, copy and paste text, plus the Format 
Painter. This group replaces the cut, copy and paste  options on the Painter. This group replaces the cut, copy and paste  options on the 
Standard Toolbar and in the Edit Menu in Word 2003Standard Toolbar and in the Edit Menu in Word 2003
–– Additional Additional Paste FunctionsPaste Functions are activated by clicking on the arrow. These include are activated by clicking on the arrow. These include 

Paste SpecialPaste Special and and Paste as HyperlinkPaste as Hyperlink options. options. 
–– Click on the arrow on the Click on the arrow on the Clipboard CommandClipboard Command, to open the , to open the ClipboardClipboard task pane. task pane. 

Up to 24 items can be saved on the ClipboardUp to 24 items can be saved on the Clipboard
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The Home TabThe Home Tab

•• The Font GroupThe Font Group: Options to edit fonts, font colors  and font : Options to edit fonts, font colors  and font 
sizes & font styles. It replaces the font formatting functions on sizes & font styles. It replaces the font formatting functions on 
the Formatting Toolbar and under the Format Menu in Word the Formatting Toolbar and under the Format Menu in Word 
2003200320032003
–– The Font MenuThe Font Menu is accessed by clicking on the is accessed by clicking on the arrowarrow on the on the Font Font 

CommandCommand barbar

The Home TabThe Home Tab

•• The Paragraph Group:The Paragraph Group: Options to edit bullets and Options to edit bullets and 
numbering, indentation, sorting, show/hide paragraph marks, numbering, indentation, sorting, show/hide paragraph marks, 
text alignment, line spacing, shading, and borders. text alignment, line spacing, shading, and borders. 

Cli ki   th   t t  Cli ki   th   t t  li  i  h di  d li  i  h di  d –– Clicking on the arrows next to Clicking on the arrows next to line spacing, shading, and line spacing, shading, and 
bordersborders, opens additional Menu options, opens additional Menu options

–– Click the arrow next to the Click the arrow next to the Paragraph commandParagraph command to open a Menu to open a Menu 
with additional paragraph editing optionswith additional paragraph editing options



10/19/2009

23

The Home TabThe Home Tab

•• The Styles Group:The Styles Group: Options to insert or change formatting styles in a Options to insert or change formatting styles in a 
Word Document. The group highlights the 5 most popular formatting Word Document. The group highlights the 5 most popular formatting 
styles. styles. This is a New Feature.This is a New Feature. It replaces the Formatting Styles Menu It replaces the Formatting Styles Menu 
on the Formatting Toolbaron the Formatting Toolbar
–– The The Styles Command, Styles Command, accessed with a click on the arrow under accessed with a click on the arrow under Change StylesChange Styles

or the or the Style Command BarStyle Command Bar

The Home TabThe Home Tab

•• The Edit Group:The Edit Group: The find, replace, go to and select options are located The find, replace, go to and select options are located 
here. It replaces above mentioned options on the Edit Menuhere. It replaces above mentioned options on the Edit Menu
–– Find:Find: Will locate a text item within a documentWill locate a text item within a document
–– Replace:Replace: Will replace the found item with a different item (i.e. you can change a Will replace the found item with a different item (i.e. you can change a 

Word that is repeated multiple times within a document using the find and replace Word that is repeated multiple times within a document using the find and replace Word that is repeated multiple times within a document using the find and replace Word that is repeated multiple times within a document using the find and replace 
functions)functions)

–– Go To:Go To: Locates and browses to another page in a documentLocates and browses to another page in a document
–– Select:Select: Will select (highlight) all of the text or similarly formatted text or objects in Will select (highlight) all of the text or similarly formatted text or objects in 

a document a document This is a new featureThis is a new feature
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The Insert TabThe Insert Tab

•• The Pages Group The Pages Group –– Inserts pages into a documentInserts pages into a document
–– Cover page:Cover page: Inserts a preInserts a pre--formatted color cover page for your formatted color cover page for your 

document. document. This is a New Feature.This is a New Feature.
Blank Page:Blank Page: Inserts a blank page and page breakInserts a blank page and page break–– Blank Page:Blank Page: Inserts a blank page and page breakInserts a blank page and page break

–– Page Break:Page Break: Inserts a page break Inserts a page break 

The Insert TabThe Insert Tab

•• The Table Group: The Table Group: Inserts tables into a document.Inserts tables into a document.
–– After the table is created, After the table is created, TheThe TableTable ToolsTools TabTab opens with two opens with two 

additional ribbons, additional ribbons, DesignDesign and and LayoutLayout. . This is a New Feature.This is a New Feature.
These tabs replace the table Menu barThese tabs replace the table Menu barThese tabs replace the table Menu barThese tabs replace the table Menu bar
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The Table GroupThe Table Group

•• Insert Table:Insert Table: Mouse over the cells to create a tableMouse over the cells to create a table
•• Insert Table:Insert Table: Click on this icon to create a table using the Click on this icon to create a table using the gg

insert table menuinsert table menu
•• Draw Table:Draw Table: Click here to draw a table manuallyClick here to draw a table manually
•• Convert Text to Table:Convert Text to Table: Select text and click this icon to Select text and click this icon to 

convert it to a tableconvert it to a table
•• Excel Spreadsheet:Excel Spreadsheet: This is a New Feature.This is a New Feature. Click on this Click on this 

icon to imbed an Excel spreadsheet into your document. icon to imbed an Excel spreadsheet into your document. 
When chosen The Excel programs opens within Word When chosen The Excel programs opens within Word 
Q i k T blQ i k T bl Thi  i   N  F tThi  i   N  F t O   M  ith O   M  ith •• Quick Tables:Quick Tables: This is a New Feature.This is a New Feature. Opens a Menu with Opens a Menu with 
8 preformatted tables, including 4 calendars. 8 preformatted tables, including 4 calendars. 

The Table Tools Tab The Table Tools Tab -- DesignDesign

•• Design Tab: Design Tab: This ribbon features table design options that replace the This ribbon features table design options that replace the 
Table Menu Table Menu options and Table Options on the options and Table Options on the Standard ToolbarStandard Toolbar in Word in Word 
2003. 2003. 
–– Table Style Options Group:Table Style Options Group: Click on the appropriate checkbox to choose the cells Click on the appropriate checkbox to choose the cells 

and rows that will be shaded. and rows that will be shaded. This is a New Feature.This is a New Feature.and rows that will be shaded. and rows that will be shaded. This is a New Feature.This is a New Feature.
–– Table Styles Group :Table Styles Group : A series of shading options accessed by mouse click. A series of shading options accessed by mouse click. This is a This is a 

New Feature. New Feature. This group also includes options forThis group also includes options for Borders and Shading Borders and Shading on the on the 
Format Borders and Shading Menu and Formatting Toolbar in Word 2003Format Borders and Shading Menu and Formatting Toolbar in Word 2003

–– Draw Borders Group: Draw Borders Group: Replaces theReplaces the Draw Table option on theDraw Table option on the Table Menu Table Menu and theand the
Tables ToolbarTables Toolbar
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The Table Tools TabThe Table Tools Tab

•• Layout Tab: Layout Tab: As with the Design Tab, the groups on this ribbon replace As with the Design Tab, the groups on this ribbon replace 
options on the options on the Table MenuTable Menu and the and the Tables and Borders ToolbarTables and Borders Toolbar
–– The Table Group: The Table Group: Includes Includes Table PropertiesTable Properties and the and the View/Hide GridlinesView/Hide Gridlines option. option. 

There is also a There is also a SelectSelect option that allows you to select (highlight) a cell, row, column, option that allows you to select (highlight) a cell, row, column, 
or an entire table. or an entire table. This is a New FeatureThis is a New Feature

–– The Rows and Columns Group: The Rows and Columns Group: Offers options to insert and delete and rows, and Offers options to insert and delete and rows, and 
l  Th  ti   f d  th  T bl  M  i  W d 2003l  Th  ti   f d  th  T bl  M  i  W d 2003columns. These options were found on the Table Menu in Word 2003columns. These options were found on the Table Menu in Word 2003

–– The Merge Group: The Merge Group: Options to Merge and split cells, found on the Table Menu in Options to Merge and split cells, found on the Table Menu in 
Word 2003Word 2003

The Table Tools TabThe Table Tools Tab

–– The Cell Size Group: The Cell Size Group: Options to AutoFit cell data found on the Table Options to AutoFit cell data found on the Table 
Menu in Word 2003, plus manual cell resizing, which is a Menu in Word 2003, plus manual cell resizing, which is a New New 
FeatureFeature

–– The Cell Alignment Group: The Cell Alignment Group: These options were found on the table These options were found on the table 
properties in Word 2003properties in Word 2003properties in Word 2003properties in Word 2003

–– The Data Group: The Data Group: Includes options to sort, convert data to text and Includes options to sort, convert data to text and 
write formulas. These options were on the Table Menu in Word 2003write formulas. These options were on the Table Menu in Word 2003
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The Insert TabThe Insert Tab

•• The Illustration Group: The Illustration Group: Inserts images and graphics. ItInserts images and graphics. It replaces similar replaces similar 
functions on the Insert Menu in Word 2003functions on the Insert Menu in Word 2003
–– Picture, Clipart and ChartPicture, Clipart and Chart: Insert these types of graphics: Insert these types of graphics
–– Shapes:Shapes: Replaces the AutoShapes Menu on the Drawing Toolbar. Several new Replaces the AutoShapes Menu on the Drawing Toolbar. Several new 

shapes have been added to this Menu shapes have been added to this Menu 
–– Smart Art:Smart Art: Similar to Visio, it adds preSimilar to Visio, it adds pre--formatted visual icons to show process or formatted visual icons to show process or 

make graphic points. make graphic points. This is a New Feature.This is a New Feature. Here’s a tutorial: Here’s a tutorial: 
http://office.microsoft.com/training/training.aspx?AssetID=RC101772971033http://office.microsoft.com/training/training.aspx?AssetID=RC101772971033

•• Inserting an image from the illustration group opens the Picture Tools tabInserting an image from the illustration group opens the Picture Tools tab

The Picture Tools TabThe Picture Tools Tab

•• The Picture Tools TabThe Picture Tools Tab replaces the Picture Toolbar in Word 2003. replaces the Picture Toolbar in Word 2003. 
–– The Adjust GroupThe Adjust Group: Edits images brightness, contrast, color, image quality, : Edits images brightness, contrast, color, image quality, 

replaces images, or resets image back to original settingsreplaces images, or resets image back to original settings
–– The Picture Styles Group:The Picture Styles Group: Adds frames, effects, shadows and shapes to Adds frames, effects, shadows and shapes to 

an image. an image. This is a New Feature.This is a New Feature.
–– The Arrange Group:The Arrange Group: Formats images that are imbedded within text. Formats images that are imbedded within text. g pg p gg
–– The Size GroupThe Size Group: Edits an images size, and allows an image to be cropped: Edits an images size, and allows an image to be cropped
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The Insert TabThe Insert Tab

•• The Links GroupThe Links Group:: Places different types of links in a Places different types of links in a 
document.  This group replaces the same functions found in document.  This group replaces the same functions found in 
the Insert Menuthe Insert Menu

H li kH li k Add   h li k t  th    d t   Add   h li k t  th    d t   –– Hyperlink:Hyperlink: Adds a hyperlink to another page,  document, or Adds a hyperlink to another page,  document, or 
website.website.

–– Bookmark:Bookmark: Allows you to identify text to revise later Allows you to identify text to revise later 
–– CrossCross--Reference:Reference: Links to a reference, image or item found in Links to a reference, image or item found in 

another location in a document another location in a document 

The Insert TabThe Insert Tab

•• The Header/Footer GroupThe Header/Footer Group:: Inserts a header, footer, or page Inserts a header, footer, or page 
number in a document.  Again, these features are located in number in a document.  Again, these features are located in 
the Insert Menu in Word 2003the Insert Menu in Word 2003
–– Preformatted Header/FootersPreformatted Header/Footers with colors and graphics that match with colors and graphics that match Preformatted Header/FootersPreformatted Header/Footers with colors and graphics that match with colors and graphics that match 

the cover pages are accessed by clicking on the dropthe cover pages are accessed by clicking on the drop--down Menu. down Menu. 
This is a New Feature.This is a New Feature.

–– The The Page NumberingPage Numbering functions are simplified on one dropdown functions are simplified on one dropdown 
MenuMenu
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The Insert TabThe Insert Tab

•• The Text Group:The Text Group: This group Inserts several different text items.  This group Inserts several different text items.  
–– Text Box:Text Box: In addition to a plain or blank text box, a click on the drop In addition to a plain or blank text box, a click on the drop ––down Menu down Menu 

reveals several prereveals several pre--formatted text boxes. formatted text boxes. This is a New Feature.This is a New Feature.
–– Quick Parts:Quick Parts: A series of UserA series of User--defined document properties, building blocks or defined document properties, building blocks or 

fields that can be inserted into a document at any time. This fields that can be inserted into a document at any time. This New FeatureNew Feature is a is a fields that can be inserted into a document at any time. This fields that can be inserted into a document at any time. This New FeatureNew Feature is a is a 
more advanced relative of the Auto Format function found in Word 2003.  more advanced relative of the Auto Format function found in Word 2003.  

–– Word Art:Word Art: this feature has not changed from Word 2003this feature has not changed from Word 2003

The Insert TabThe Insert Tab

–– Drop Cap:Drop Cap: Adds a Drop Cap (a Capital letter at the beginning of a sentence or Adds a Drop Cap (a Capital letter at the beginning of a sentence or 
paragraph that is a larger font that the other letters)paragraph that is a larger font that the other letters)

–– Signature Line:Signature Line: Adds a digital signature to business correspondenceAdds a digital signature to business correspondence
–– Date and Time:Date and Time: Replaces the Date and Time insert function, in one of several Replaces the Date and Time insert function, in one of several 

formatsformatsformatsformats
–– Object:Object: Inserts an object (text, graphic, Word slide, Excel Document, or other Inserts an object (text, graphic, Word slide, Excel Document, or other 

document into the Word documentdocument into the Word document
–– A drop down Menu next to these functions denotes a variety of additional options A drop down Menu next to these functions denotes a variety of additional options 

for these featuresfor these features



10/19/2009

30

The Insert TabThe Insert Tab

•• The Symbols Group: The Symbols Group: This group replaces the Insert Symbol This group replaces the Insert Symbol 
function on the Insert Menu barfunction on the Insert Menu bar
–– Insert EquationInsert Equation: includes several pre: includes several pre--formatted algebraic and formatted algebraic and 

scientific equations.  There are a dozen common prescientific equations.  There are a dozen common pre--formatted formatted q pq p
equations.  equations.  

–– Clicking on Clicking on Insert Equation Insert Equation at the bottom of the Equation Menu at the bottom of the Equation Menu 
opens the opens the Equation Tools TabEquation Tools Tab opensopens

–– Equations may also be saved as Building Blocks in the Equations may also be saved as Building Blocks in the Equation Equation 
Gallery.Gallery. This is a New Feature.This is a New Feature.

The Insert TabThe Insert Tab

–– Insert Symbol:Insert Symbol: Offers users access to several types of commonly Offers users access to several types of commonly 
used symbols used symbols 

–– After clicking on the dropAfter clicking on the drop--down arrow, and a  click on down arrow, and a  click on More More 
SymbolsSymbols, opens up the Symbols Menu for all of the font styles in , opens up the Symbols Menu for all of the font styles in yy , p p y y, p p y y
your computer  your computer  
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The Page Layout TabThe Page Layout Tab

•• The Themes Group: The Themes Group: Similar to Design Templates in Similar to Design Templates in 
PowerPoint, Themes are a series of designs that for PowerPoint, Themes are a series of designs that for 
background color, font color and effectsbackground color, font color and effects

Th   l t d d  th  F t M  i  W d 2003  Th  Th   l t d d  th  F t M  i  W d 2003  Th  –– Themes were located under the Format Menu in Word 2003. Themes Themes were located under the Format Menu in Word 2003. Themes 
can be changed in their entirety or edited by individual characteristics. can be changed in their entirety or edited by individual characteristics. 

The Page Layout TabThe Page Layout Tab

•• The Page SetThe Page Set--up Group: up Group: Page set up replaces the Page Setup function Page set up replaces the Page Setup function 
under the File Menu in Word 2003. Click on the drop down menu, and under the File Menu in Word 2003. Click on the drop down menu, and 
Page SetPage Set--up offers access to up offers access to 
–– Margins: Office 2007 adds several default margin optionsMargins: Office 2007 adds several default margin optionsg g pg g p
–– Page Orientation: (Portrait or Landscape)Page Orientation: (Portrait or Landscape)
–– Paper Size: Several paper options are availablePaper Size: Several paper options are available
–– Columns: (This function  was also on the Standard Toolbar)Columns: (This function  was also on the Standard Toolbar)
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The Page Layout TabThe Page Layout Tab

•• The Page SetThe Page Set--up Group: up Group: To the right of the page setup options are three To the right of the page setup options are three 
additional options:additional options:
–– Breaks( Replaces the Insert Page Break function). This is where Section Breaks are Breaks( Replaces the Insert Page Break function). This is where Section Breaks are 

located.  In addition, there is a visual explanation of the different types of page located.  In addition, there is a visual explanation of the different types of page 
b kb kbreaksbreaks

–– Line Breaks: located on the page options Menu in Word 2003Line Breaks: located on the page options Menu in Word 2003
–– Hyphenation: Sets parameters for using hyphens (for APA and MLA formatting) also Hyphenation: Sets parameters for using hyphens (for APA and MLA formatting) also 

located on the page options Menu in Word 2003located on the page options Menu in Word 2003

The Page Layout TabThe Page Layout Tab

•• Click on the Click on the Page Page 
C dC d d th  P  d th  P  CommandCommand and the Page and the Page 
Setup Menu Opens, Setup Menu Opens, 
containing all of the containing all of the 
functions found in the functions found in the 
group. group. 
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The Page Layout TabThe Page Layout Tab

•• The Page Background Group: The Page Background Group: This replace the Format This replace the Format 
Background function of Word 2003.  There are 3 options with Background function of Word 2003.  There are 3 options with 
dropdown menus which provide additional options: dropdown menus which provide additional options: 

W t kW t k–– WatermarkWatermark
–– Page ColorPage Color
–– Page Borders (Originally located in the Format Menu, this opens Page Borders (Originally located in the Format Menu, this opens 

the Borders and Shading Menu) the Borders and Shading Menu) 

The Page Layout TabThe Page Layout Tab

•• The Paragraph Group: The Paragraph Group: This This 
group contains functions for group contains functions for 
indentation and character indentation and character 
spacingspacingspacingspacing

•• Click on the Click on the arrowarrow on the on the 
Paragraph Command, and the Paragraph Command, and the 
Paragraph Menu opensParagraph Menu opens
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The Page Layout TabThe Page Layout Tab

•• The Arrange GroupThe Arrange Group: : Formats images that are imbedded Formats images that are imbedded 
within text. These options were located within the Draw Menu within text. These options were located within the Draw Menu 
in Word 2003 (The Draw Menu was located at the bottom of in Word 2003 (The Draw Menu was located at the bottom of 
the page  on the left)  the Format Picture Menu or the Picture the page  on the left)  the Format Picture Menu or the Picture the page, on the left), the Format Picture Menu or the Picture the page, on the left), the Format Picture Menu or the Picture 
ToolbarToolbar

The Page Layout TabThe Page Layout Tab

•• There are several optionsThere are several options
–– Position: Place the images either in line with text (as a text object) or in one of 9 prePosition: Place the images either in line with text (as a text object) or in one of 9 pre--

formatted options with text wrapping.formatted options with text wrapping.
–– Bring to front: places a selected image at the from of a group of images (foreground)Bring to front: places a selected image at the from of a group of images (foreground)
–– Send to back: Move an image to the back of a group (as a background) Send to back: Move an image to the back of a group (as a background) 
–– Text wrapping: Opens the Text wrapping Menu which allows you to position an Text wrapping: Opens the Text wrapping Menu which allows you to position an 

image wherever you need itimage wherever you need it
–– Group: Clusters several images together, as one imageGroup: Clusters several images together, as one image
–– Ungroup: UnUngroup: Un--clusters imagesclusters images
–– Rotate: Allows image to be moved from 1 to 360 degreesRotate: Allows image to be moved from 1 to 360 degrees
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The References TabThe References Tab

•• The Table of Contents Group: The Table of Contents Group: This group contains all of the This group contains all of the 
functions for creating a Table of Contents (TOC). This feature is functions for creating a Table of Contents (TOC). This feature is 
found in the Insert/Reference section of Word 2003.found in the Insert/Reference section of Word 2003.
–– Table of Contents:Table of Contents: Clicking on the arrow next to this function opens a Clicking on the arrow next to this function opens a 

second Menu with a variety of TOC formats  second Menu with a variety of TOC formats  second Menu with a variety of TOC formats. second Menu with a variety of TOC formats. 
–– Add Text:Add Text: adds levels to the TOCadds levels to the TOC
–– Update Table:Update Table: Updates a TOC as new TOC items are addedUpdates a TOC as new TOC items are added

The References TabThe References Tab

•• The Footnotes Group: The Footnotes Group: Options to insert, add, edit, and Options to insert, add, edit, and 
revise footnotes and endnotes. These options were located revise footnotes and endnotes. These options were located 
under the Insert/References section in  Word 2003under the Insert/References section in  Word 2003
Th  F t t  C dTh  F t t  C d Cli k  th   t th  b tt  Cli k  th   t th  b tt  •• The Footnotes Command:The Footnotes Command: Click on the arrow at the bottom Click on the arrow at the bottom 
of the command bar to reveal a footnote/endnote formatting of the command bar to reveal a footnote/endnote formatting 
Menu Menu 
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The References TabThe References Tab

•• The Citations and Bibliography Group: The Citations and Bibliography Group: This feature contains options This feature contains options 
for formatting citations and the bibliography for formatting citations and the bibliography This is a New Feature. This is a New Feature. 
–– Insert Citation: Insert Citation: Includes options for inserting citations or place holders for Includes options for inserting citations or place holders for 

citationscitations
–– Manage Sources: Manage Sources: Opens a Menu to managed sourced materialsOpens a Menu to managed sourced materials–– Manage Sources: Manage Sources: Opens a Menu to managed sourced materialsOpens a Menu to managed sourced materials
–– Style: Style: Formats references in a variety of citation formats including APA and MLAFormats references in a variety of citation formats including APA and MLA
–– Bibliography: Bibliography: Inserts a reference page in Bibliography or Works Cited format, Inserts a reference page in Bibliography or Works Cited format, 

based on citations in the documentbased on citations in the document

The References TabThe References Tab

•• The Captions Group: The Captions Group: Options to add, edit, revise and insert Options to add, edit, revise and insert 
Captions, a Table of Figures, or CrossCaptions, a Table of Figures, or Cross--references. These references. These 
options were located under the Insert/References section in  options were located under the Insert/References section in  
Word 2003Word 2003Word 2003Word 2003
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The References TabThe References Tab

•• The Index Group: The Index Group: Options to insert, add, edit or revise an Options to insert, add, edit or revise an 
Index. These options were located under the Index. These options were located under the 
Insert/references section in  Word 2003Insert/references section in  Word 2003

The References TabThe References Tab

•• The Table of Authorities Group: The Table of Authorities Group: Options to insert, add, edit Options to insert, add, edit 
or revise a Table of Authorities. These options were located or revise a Table of Authorities. These options were located 
under the Insert/references section in  Word 2003under the Insert/references section in  Word 2003
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The Mailings TabThe Mailings Tab

•• The Mailings Tab: The Mailings Tab: The Mailings tab replaces the Mail Merge The Mailings tab replaces the Mail Merge 
Task Pane in Word 2003.  Task Pane in Word 2003.  

•• The pane is arranged chronologically, so begin with the The pane is arranged chronologically, so begin with the 
C t  GC t  G (L tt   E l )  d ti  til th  (L tt   E l )  d ti  til th  Create GroupCreate Group (Letters or Envelopes), and continue until the (Letters or Envelopes), and continue until the 
merge is completed (the merge is completed (the Finish GroupFinish Group))

The Review TabThe Review Tab

•• The Proofing Group: The Proofing Group: This group contains potions for revising a This group contains potions for revising a 
document.  These options were previously located on the document.  These options were previously located on the Standard Standard 
ToolbarToolbar and the and the Research Task Pane.Research Task Pane.
–– Spell checkSpell check
–– ThesaurusThesaurus
–– Translate: Translate: Translates English into another language.Translates English into another language.
–– Set language: Set language: Sets language for the document.Sets language for the document.
–– Word CountWord Count
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The Review TabThe Review Tab

•• The Comments Group: The Comments Group: Comments were located on the Comments were located on the 
Insert Menu and on the Track Changes Toolbar in Word Insert Menu and on the Track Changes Toolbar in Word 
20032003
O ti  i l d  I t N  D l t  d Ski  t  N t  O ti  i l d  I t N  D l t  d Ski  t  N t  •• Options include: Insert New, Delete, and Skip to Next or Options include: Insert New, Delete, and Skip to Next or 
Back to Previous commentBack to Previous comment

The Review TabThe Review Tab

•• The Tracking Group: The Tracking Group: Replaces the Track Changes Toolbar. These Replaces the Track Changes Toolbar. These 
options were located in the Tools Menu in Word 2003options were located in the Tools Menu in Word 2003
–– Track Changes Icon: Opens Track changes. Click on the arrow to open the Track Track Changes Icon: Opens Track changes. Click on the arrow to open the Track 

Changes option menu. There are new features such as the ability to change a Changes option menu. There are new features such as the ability to change a 
username, and new color designations for multiple revisions username, and new color designations for multiple revisions 

–– Balloons: Options for changing how a revision is displayed. Balloons: Options for changing how a revision is displayed. This is a New FeatureThis is a New Feature
–– Markup/Show Markup: Markup options are the same as in Word 2003Markup/Show Markup: Markup options are the same as in Word 2003

R i i  P  O ti  t  h  i i   (  li t f d t h )   th  R i i  P  O ti  t  h  i i   (  li t f d t h )   th  –– Reviewing Pane: Option to show reviewing pane (a list of document changes), on the Reviewing Pane: Option to show reviewing pane (a list of document changes), on the 
bottom or the left side bottom or the left side This is a New FeatureThis is a New Feature
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The Review TabThe Review Tab

•• The Changes Group: The Changes Group: Once Changes are reviewed, this Once Changes are reviewed, this 
group allows for the review, acceptance o rejection of group allows for the review, acceptance o rejection of 
changes, as a whole, or individually.  changes, as a whole, or individually.  
Th  ti   l t d  th  T k Ch  T lb  i  Th  ti   l t d  th  T k Ch  T lb  i  •• These options were located on the Track Changes Toolbar in These options were located on the Track Changes Toolbar in 
the Tools Menu in Word 2003the Tools Menu in Word 2003

The Review TabThe Review Tab

•• The Compare Group: The Compare Group: This options allows users to compare This options allows users to compare 
two documents side by side. two documents side by side. 
–– Compare Button:Compare Button: Allows documents to be compared side by side Allows documents to be compared side by side 

or merged into a single documentor merged into a single documentg gg g
–– Show Source Documents:Show Source Documents: Allows the original and the revised Allows the original and the revised 

document to be compared side by sidedocument to be compared side by side
•• These options were located in the Tools Menu in Word 2003These options were located in the Tools Menu in Word 2003
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The Review TabThe Review Tab

•• The Protect Document Group: The Protect Document Group: Allows for shared documents Allows for shared documents 
to be protected from change without permission. Click on the to be protected from change without permission. Click on the 
Protect Document option to choose the level and type of Protect Document option to choose the level and type of 
document protection  document protection  document protection. document protection. 

•• These options were located in the Tools Menu in Word 2003These options were located in the Tools Menu in Word 2003

The View TabThe View Tab

•• The Document Views Group: The Document Views Group: This group replaces the This group replaces the 
options found in the View Menu in Word 2003.  There are 4 options found in the View Menu in Word 2003.  There are 4 
options:options:
–– Print LayoutPrint LayoutPrint LayoutPrint Layout
–– Full Screen ReadingFull Screen Reading
–– Web LayoutWeb Layout
–– OutlineOutline
–– PrintPrint
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The View TabThe View Tab

•• The Show/Hide Group:The Show/Hide Group: This group replaces options found This group replaces options found 
under the View Menu in Word 2003under the View Menu in Word 2003
–– Ruler: Ruler: Shows margins and tabsShows margins and tabs
–– Gridlines: Gridlines: Shows a grid pattern over the entire document. Useful with Shows a grid pattern over the entire document. Useful with 

the formula option on the Insert Tab  the formula option on the Insert Tab  This is a New FeatureThis is a New Featurethe formula option on the Insert Tab. the formula option on the Insert Tab. This is a New FeatureThis is a New Feature
–– Document Map: Document Map: Shows document formattingShows document formatting
–– Thumbnails: Thumbnails: Shows each page as a thumbnail image on the left side Shows each page as a thumbnail image on the left side 

of the screenof the screen

The View TabThe View Tab

•• The Zoom Group: The Zoom Group: Replaces the Zoom function on the Standard Toolbar. Replaces the Zoom function on the Standard Toolbar. 
Options are similar to those found in the Print Preview function, however Options are similar to those found in the Print Preview function, however 
this is a New Featurethis is a New Feature
–– Zoom: Zoom: Opens a Menu of zoom optionsOpens a Menu of zoom options
–– 100%: 100%: Increases document to fill screenIncreases document to fill screen
–– One page: One page: Displays document as a full pageDisplays document as a full page
–– 2 Pages: 2 Pages: Shows two pages at onceShows two pages at once
–– Page Width: Page Width: Adjusts how wide the page appears on  the screenAdjusts how wide the page appears on  the screen

•• The The Zoom FunctionZoom Function is also located at the bottom right of the document is also located at the bottom right of the document 
screenscreen
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The View TabThe View Tab

•• The Window Group: The Window Group: This group allows users to view multiple This group allows users to view multiple 
documents at the same time. documents at the same time. this is a New Featurethis is a New Feature
–– New Window:New Window: Opens a document in a new WindowOpens a document in a new Window
–– Arrange all:Arrange all: Arranges documents horizontally or vertically. Arranges documents horizontally or vertically. 
–– Split:Split: Splits the screen so that two different parts or pages of the same document Splits the screen so that two different parts or pages of the same document 

 b   t th   ti b   t th   tican be seen at the same timecan be seen at the same time
–– Switch Windows:Switch Windows: Allows documents windows to change in prominenceAllows documents windows to change in prominence

The View TabThe View Tab

•• The Macros Group: The Macros Group: Click on the icon to open the Macro Click on the icon to open the Macro 
function for recording or editing a Macrofunction for recording or editing a Macro

•• Macros were located on the Tools Menu in Word 2003Macros were located on the Tools Menu in Word 2003
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The AddThe Add--Ins  TabIns  Tab

•• AddAdd-- Ins: Ins: Allows for document to be converted to Flash Allows for document to be converted to Flash 
Paper objects or PDF documentsPaper objects or PDF documents

•• This function was located on the Acrobat Menu in Word 2003This function was located on the Acrobat Menu in Word 2003

The Mini ToolbarThe Mini Toolbar

•• The The Mini Toolbar Mini Toolbar is a is a 
M  f f tl  d M  f f tl  d Menu of frequently used Menu of frequently used 
formatting tools that formatting tools that 
appears when text is appears when text is 
highlighted in a Word highlighted in a Word 
document. document. 

•• This is a This is a New FeatureNew Feature•• This is a This is a New FeatureNew Feature..
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